AnyDVD won't decrypt

vbimport

#1

Hi,

I’ve put AnyDVD on a new computer and it won’t decrypt for some reason.

1Click keeps coming up with

“Error 1: This DVD is encrypted…”

So does anyone have any ideas on how to fix this?
Thanks
w_p


#2

Right click the fox icon and make sure Enable AnyDVD is checked.


#3

i’ve used it for over a year on the old computer without too much hassle.

Thanks sockeye ~ you can be sure the Enable AnyDVD is checked.


#4

back to basic’s, have you restarted your PC ?


#5

restart after a new install
wait long enough for anydvd to recognize the disc (no more than 30 seconds or so)

do you get an anydvd info window for the disc when you insert it? if so, please post it here.

try checking safe mode in anydvd to see if that works. if you have a RAID card this is a common issue. even if you don’t have a raid card, give it a try anyway. it won’t hurt anything.


#6

There was a while back that if safe mode was enabled it caused 1click a problem.

go into AnyDVD settings and under the ‘program’ tab you will see the option for safe mode… make sure the box is empty.

@reasons - your too quick on that keyboard :sad:


#7

i might be quick but i think i said the opposite from what you said! I can never remember which programs the safemode feature is and isn’t compatible with.

i thin kit’s safe to say to give it a shot turning safe mode on if it’s off right now or turning it off if it’s on right now…it won’t hurt anything and you can always change it back.


#8

I know we had a lot of users having problems with 1click over at the LG forums when 5.9.5.2 came out as it defaulted to having safe mode enabled (which it never used to). Within a couple of realases Slysoft put that option back to disabled by default :slight_smile:


#9

Thanks very much to all who responded. I appreciate your help.

The solution was the safe mode ~ it needed to be disabled for 1Click.
I have version 5.9.6.1. AnyDVD (latest) and the safe mode was enabled by default.

cheers
w_p


#10

weird. safe mode should have been disabled by default for any new versions…

oh well, at least you’ve got it working!