AnyDVD V6.5.9.9 beta can do Disney Up

Safe for everyone to try (trial is allowed for this beta):

6.5.9.9 2009 11 05

  • New (HD DVD & Blu-ray): Updated decryption keys
  • New (HD DVD): Added support for hacked firmware of LG HD DVD drives
  • New (Blu-ray): Added support for new BD+ protections
  • New (DVD): Added support for new protections
  • Fix (DVD): CSS error with some protections and region code mismatch
  • Fix (DVD): Error creating image file with some protections
  • Fix: Bug introduced in 6.5.9.5, drives connected while AnyDVD was running
    didn’t work
  • Fix: Bug introduced in 6.5.9.5, “ElbyCheck” warning after installation
  • Some minor fixes and improvements
  • Updated languages

http://sandbox.slysoft.com/beta/SetupAnyDVD6599.exe

  • = New or changed from AnyDVD 6.5.9.8

Note: The DVD “Up” (US, Region 1) should work with this version

And post #42 in this link http://forum.slysoft.com/showthread.php?t=34754&page=8 says this version can do it

Thanks GJ Good to know

Yeah I thought I would post it here so others could see it since it a problem DVD but unfortunately I can not get the movie til November 10th when it released to the stores

Just done it GJ and it is good

Hi there. Long-time reader, I rarely post…

I was just wondering if anyone had actually WATCHED some of what they’ve backed up…

I just backed up UP using the rip-to-hard drive, sat down to watch with my kids, and every time words came up on the screen, it appeared first in English, then in French, then in Spanish. (The entire scene would repeat three times.)

Has anyone else seen this? Again, I’ve been using these programs for years, I’m pretty certain it’s not something I did/didn’t do…

I watch everything I backup for errors but I do not use subtitles and I have not backed up " UP", as it is a kids movie and my kids are 18. Are subtitles part of this movie? I know some movies have subtitles in certain parts of the movie even if you dont choose a subtitle.:wink:

I did the rip to HDD then ran Fixvts and then ran shrink to put it on a single layer disc.

Watched it last night and it was good the disc and the movie.

I like the kids movie’s most are better than the grown up ones :iagree: :bigsmile:

I do not have this movie as it not available where I am until Tuesday so not sure about the sub-title problem

I’m sorry for the misunderstanding, but I guess I wasn’t clear with my original message - this isn’t a subtitle problem.

When the opening credits roll, each thing will appear in each language. “Walt Disney Pictures Presents” will roll across the screen, then the same text in French, then in Spanish… and so on. At one point, the children are looking at a book, and the title on its cover is in English, then in French, then in Spanish.

You get the general idea.

The only way I’ve been able to eliminate it so far, is to use AnyDVD 6.5.5.9 and then CloneDVD, unchecking all boxes using the other two languages. However, the movie is only being done at something like 58%. In Shrink I had it up to closer to 70%, but with this crazy problem.

Any word on whether the newest AnyDVD beta will fix this, or has noone else experienced this issue?

Regards :slight_smile:

san man

Did you read my post #7 ?

Did you try running FixVts after ripping to HDD and before burning?

I watched my copy and had no problems with it.Maybe the FixVts solved the problem, I will try and do it again later and not run FixVts and see if I get the problem you are describing.

[QUOTE=bean55;2462952]san man

Did you read my post #7 ?

Did you try running FixVts after ripping to HDD and before burning?

I watched my copy and had no problems with it.Maybe the FixVts solved the problem, I will try and do it again later and not run FixVts and see if I get the problem you are describing.[/QUOTE]

Hi there!

I DID read your post, and I tried using FixVTS. When I then used DVDShrink, the same problem occurred. Next I tried using CloneDVD, and that worked, but at the price of losing a great deal of video quality… :sad:

I just thought perhaps something else might have arisen, is all. I’d like to redo it entirely, but I want to wait until a better solution has come along.

Any thoughts?

[QUOTE=san_man;2463037]Hi there!

I DID read your post, and I tried using FixVTS. When I then used DVDShrink, the same problem occurred. Next I tried using CloneDVD, and that worked, but at the price of losing a great deal of video quality… :sad:

I just thought perhaps something else might have arisen, is all. I’d like to redo it entirely, but I want to wait until a better solution has come along.

Any thoughts?[/QUOTE]
If you own CloneDVD2 and AnyDVD, please update to the newest versions.

CloneDVD - http://go.myce.com/?id=49X85&url=http%3A%2F%2Fsandbox.slysoft.com%2Fbeta%2FSetupCloneDVD2926.exe

AnyDVD 6.6.0.0 - http://go.myce.com/?id=49X85&url=http%3A%2F%2Fwww.slysoft.com%2Fen%2Fdownload.html

[QUOTE=alan1476;2463044]If you own CloneDVD2 and AnyDVD, please update to the newest versions.

CloneDVD - http://go.myce.com/?id=49X85&url=http%3A%2F%2Fsandbox.slysoft.com%2Fbeta%2FSetupCloneDVD2926.exe

AnyDVD 6.6.0.0 - http://go.myce.com/?id=49X85&url=http%3A%2F%2Fwww.slysoft.com%2Fen%2Fdownload.html[/QUOTE]

Hi again!

Well, here we are again. A few discs later, a few updates later…

At the time of my post, everything was the most current version available. I have just now installed AnyDVD 6.6.0.3, my CloneDVD is (and was) the most current version. (I am also trying it with DVDFab 6.2.0.5, just for the sake of curiosity.)

I have tried using FixVTS and also VOBBlanker, seperately. So far, the results are the same - any scene that has writing in it (ie. the opening credits, the cover of a book) will re-run itself 3 times, first in English, then French, then Spanish, then carry on with the story…

I’ll let you know if any of these new updates work or not.

DVDFAB 6.2.0.2 will do this movie as I just finished it with no problems but it has to be the paid version not the free version

[QUOTE=san_man;2463818]Hi again!

Well, here we are again. A few discs later, a few updates later…

At the time of my post, everything was the most current version available. I have just now installed AnyDVD 6.6.0.3, my CloneDVD is (and was) the most current version. (I am also trying it with DVDFab 6.2.0.5, just for the sake of curiosity.)

I have tried using FixVTS and also VOBBlanker, seperately. So far, the results are the same - any scene that has writing in it (ie. the opening credits, the cover of a book) will re-run itself 3 times, first in English, then French, then Spanish, then carry on with the story…

I’ll let you know if any of these new updates work or not.[/QUOTE]

Really not sure what the problem could be, a lot of us got it with version 6.5.9.9 and had no problems.

Sure hope the newer version gets it done for you.May want to go through your settings to make sure nothing got out of whack.

The new version of AnyDVD 6.6.0.3 will do the disc with no problems.:wink:

Alas, I was also using the paid version.

From your avatar, I’m guessing you’re not in Canada. I’m beginning to wonder if the Canadian release (including French and Spanish) may not yet be covered in these updates… ???

Has anyone else encountered anything like what I’m describing?

I’m not done all possibilities yet, but so far, DVDFab by itself is a bust, and so is DVDfab plus VOBBlanker. AnyDVD by itself doesn’t solve it, either. Still have a few tests to go… Whew!

Not from Canada but my Region 1 did have all 3 languages on it 27-1 was English 27-2 was French and 27-3 was Spanish

And AnyDvd v6.5.9.9 picked out the English version for me.

I was able to do a backup with AnyDVD and CloneDVD, but the video compression was 54%. I had hoped to be able to use DVDShrink (video compression at 64%) instead, but that is where all this trouble begins.

Really, I’m not clueless, although it may seem that way! LOL

I was really hoping to get a decent backup, but I guess I’ll have to settle for this, unless someone finds something else out.

san man Did you recheck or re download your dvdshrink, it’s the only other thing that I can think of that might be off.