Anydvd trail not working

vbimport

#1

I just installed anydvd 6.1.0.7 trial version to give it a try. After the message comes up to continue with the trial version nothing happens. The screen goes away and the program does not launch. I do not know what to do. It would be different if I got an error message or something but I just get nothing.

I restarted like I was told.

stuff
abit mobo
amd athlon 2400
1 gig ram
120gig sata hd 40% free
nec dvd 8x dvd burner

Please help.


#2

If there’s a red fox icon on your toolbar, Anydvd is working fine. Anydvd is a driver that decrypts on-the-fly in the background (amongst other things). Anydvd does not burn anything.

By the way, try this version instead:

http://club.cdfreaks.com/showpost.php?p=1672112&postcount=1


#3

Hi :slight_smile:
Welcome to the forum beefeater123. :iagree: :clap:
If no Fox in the taskbar.
Try going Start > Menu > Slysoft > AnyDVD. To start manually.Then go setting & check the Autostart box. If this is already checked then a complete uninstall/reinstall.



#4

If you right click on the little REd Fox in the Quick Launch task bar you will see the settings and the program, it works silently in the background, there is really nothing to do.:clap:


#5

Sorry Zebs, we posted at the same time.:o


#6

Hi :slight_smile:
No probs m8. :flower:
AnyDVD in taskbar + window that appears when you right click Fox. :iagree:



#7

Thanks. The fox does not show up on the task bar. It does not show up anyplace. I do not see it in running processes. That is why I am so confused. After I hit “Continue” anydvd just disappears.


#8

You did not answer my question. Did you buy the program, or you you using the trial and how long do you have the trial for?


#9

sorry, it is the trial and it is the first time I tried it. I didn’t want to buy it unless the trial worked.


#10

Do you think you’ll buy it?


#11

Did you reboot after the installation?


#12

nm


#13

are you blind ? :bigsmile:

beefeater:
if it not show up maybe it’s your AV or firewall that block the installation.Try this:

uninstall AnyDVD->reboot->install latest version of AnyDVD with your AV and FW(or any other security program) deactivated->reboot.


#14

Relax. No need to have that kind of attitude, everyone is just trying to help.


#15

yes it’s tru(e) :bigsmile: ; just added a smiley :flower:


#16

Thank you, I only have windows firewall up so I will disable it and give it a try.


#17

I turned off the firewall and still the same thing. I rebooted and hit continue when it says I have 21 of 21 days left on the trial. Then it just goes away. Would it have anything to do with my windows product id or windows CD key?


#18

beefeater123 -

It might be helpful to explain what you mean by your above quoted Forum posting.

To alleviate any confusion suggest visiting the Official SlySoft Web Site (http://www.slysoft.com) and download the latest current up to date copy of AnyDVD.

Then disable any Firewall, Anti Virus software programs, and any Window Registry monitoring software programs you might have installed on your computer.

Then install this newest most current up to date Version of AnyDVD and reboot your computer. Then re-enable any of software programs you previous had disabled. Then attempt to enable the AnyDVD software program.

BeLooken