AnyDVD structural protection?

vbimport

#1

First let me provide a little background information:

My original purchased copy of “Proof” Region 1 was copied using AnyDVD v5.9.5.6 and DVD Rebuilder Pro v1.09.2. The ISO created by DVD Rebuilder Pro v1.09.2 was burned using ImgBurn v1.2.0.0.

The problem that I’m having is that when I load the backup copy of “Proof” Region 1 into my BenQ DW1620, AnyDVD 5.9.5.6 still thinks that the disc is structural copy protected (i.e. Arccos, Puppetlock). To test if this disc was actually still protected I disabled AnyDVD and attempted to rip with DVD Decrypter. Unlike true Arccos protected DVD’s, DVD Decrypter reported no problems. Can someone tell me why AnyDVD still thinks that this disc is copy protected?


#2

I havnt used dvd decrypter, but im not sure if it actually detects structual protection. Another possibility is that anydvd has kept the information in the ram data, and has removed it after being disabled. In this case, try ejecting the dvd, then re-inserting it.


#3

I ejected the disc, rebooted and still the problem exists. What is a good test to see if the DVD does in fact still have structural protection?


#4

I had the same problem trying to backup a movie with Shrink and AnyDVD. Swapped Shrink for CloneDVD2 , and it worked a treat.

:slight_smile:


#5

hmmm… the program might have just got a bit confused. Does the dvd play in the dvd player?


#6

Arachne,
You lost me, I have CloneDVD2 also but I don’t see this making a difference.

haveacigar,
Plays flawlessly in my Pioneer standalone player.


#7

Its probably just the way the disk has been burnt. If you have any dvd-rw’s you could do a test by ripping the did with anydvd disabled and burn onto the disk and see if it plays, but i would think that anydvd is just getting a bit confused.


#8

I didn’t think it would make a difference either, but it worked…


#9

After further testing I have found some more strange behavior.

Picture 1: AnyDVD v5.9.5.6 Enabled with CloneDVD2 v2.8.9.2. Notice that Title 1 is missing. :confused:

Picture 2: AnyDVD v5.9.5.6 Disabled with CloneDVD2 v2.8.9.2. Notice that Title 1 is present.


#10

Is this the copy or the original disc? If this is the copy, how was it made? What does AnyDVD’s information window say?
Anyway, you should send the .ifo files (including all relevant information) of this disc to SlySoft for examination.


#11

rack04,
Change the Safe Mode setting in AnyDVD to the opposite of what it is set at now (on or off).

Whisperer


#12

… what media have you burnt to?


#13

This is the copy of the original disc. The copy was made using AnyDVD v5.9.5.6, DVD Decrypter v3.5.4.0 ISO Read, DVD Rebuilder Pro v1.09.2, and ImgBurn v1.2.0.0. Here is the AnyDVD information window.


#14

Same results with Safe Mode On or Off.


#15

You should send .ifos to SlySoft, so they can figure out why this disc triggers AnyDVD’s Arccos removal function. In the meantime, disable the removal of “Copy protection based on unreadable sectors” in AnyDVD’s settings.


#16

The media is Nexxtech 8x DVD-r MID MCC02RG20.


#17

… just thought it says removed 1 bad sector protcetion… maby the main movie is corrupt? This would explain why its not coming up in clonedvd2… not very sure how good the media is… i had some tof these disks and they kinda went either way…


#18

Do a quality scan… and post the results


#19

Hmmmm very interesting.

Looks like I need to toss this backup and make another. It’s strange because this disc plays fine on my standalone and my computer. Ohh well.


#20

MMM… i would imagine that would be your problem then… still strange that its not telling information about this disk…

btw if you click the little disk in the top right hand corner, it takes a screen shot of itself, in a format which has alot of compresson, it saves time having to push screen print and cropping etc…