Anydvd runtime error - even after upgrade

vbimport

#1

After upgrading to the 3824.exe release, I’m still getting runtime errors on startup: Runtime error 217 at 000063BA. I have tried uninstalling/reinstalling. I’ve also tried uninstalling and the reinstalling 3822 (the oldest version that I had on my pc). I’ve emailed support; but, was wondering if anyone had any ideas for me to try.

Mark

P.S. I recently ran spy sweeper, could it have deleted something required for anydvd to run?


#2

A followup to my original post.

I now see that anydvd and clonedvd2 are both giving me the same runtime error.
I’m inclined to believe that the problem is related to the ‘spy sweeper’ run that I did, as I have not updated clonedvd2 anytime recently and it was working fine prior to running spy sweeper. Is it possible that spy sweeper would have deleted something that both of these software programs use? I’ve tried uninstalling/reinstalling/rebooting/etc. and still get the same error.

Any suggestions?

Thanks!

Mark


#3

Both programs use ASProtect for keycode validation. Maybe “spy sweeper” conflicts with ASprotect.
Please contact “spy sweeper” tech support, they should know it.


#4

Hello,

Thought I should close this out by describing what happened. Evidently, something I did (or spy sweeper did) changed the date on my computer to be something around the year 20300. I figured it out when the microsoft’s site would not allow me to do an os update because of an error with the date on my computer. After I fixed the date, my programs started working again!

Thanks.

Mark