anyDVD ripper..does it also remove the protection

when using the anydvd ripper does it also remove the protection too probably a stupid quesiton seeing that’s what we use the program for just recently started using it as a ripper along with dvd rebuilder pro & clonedvd to burn it and the movies have been AWESOME…

yes, anydvd will ALWAYS remove protection as long as it’s running. (It does so in the background even if you’re ripipng with a different program)

thank ya…i figured it was a stupid questions thanks again… reasonsnotrules

not stupid at all! glad to help

And if creating an ISO (e.g., w/Ashampoo Burning Studio) with AnyDVD (v 6.0.5.0) running, will the image have the same data (when extracted/burned)
as the ripping function of AnyDVD?
Sorry, but I couldn’t find much specific info RE creating an image with AnyDVD running :confused:

basically ANyDvd will allow the dvd to be copied to your harddrive
you can use the built in ripper, clonedvd or any other favorite compatible ripper
or even simply drag the whole TS folder to your harddrive with windows copy feature

once dvd is on the hard drive you can do whatever you want to it
all protection is removed

then use your favorite compatible burner (make sure dvd size is compatible to your selected media, you could use freeware dvdshrink to compress the size to make fit for burning)

Yes, I got that the files can be copied :cool:
My question was, can an image (e.g., ISO) be made directly from the disc (with AnyDVD running) and later be used to burn a protect-free disc? Just finished testing that process here & it seems to have worked fine, so thaNX for the reply!

umm not sure what your getting at here… but the encryption stops you from being able to get the file on your computer in the first place. Anydvd remove the encryption, so you would be able to burn the disk without it running. Also the protection is not burnt onto the disk, so you could copy it again without anydvd running if you wanted…

yes once a dvd has been successfully ripped to hdd with AD running
all subsequent dealings with this rip or its descendents will not require AD be running

yes

thats usually how i make backups. i turn on anydvd and open up nero. then i make and image of the dvd (a .nrg image) then i turn off anydvd and use nero to burn the image to a dvd. it works great.

ive also mounted the .nrg image in daemon tools and then just used nero to copy it.

Sure, you can use DVD Decrypter in ISO mode to create an image of the DVD. As long as AnyDVD is running in the background, it will remove the encryption and copy protection on the disk. It will produce an ISO image of the DVD as well as an MDS file (which stores the layer break information) that will allow you to burn the ISO to a dual-layer DVD if you choose. You can also load the ISO image in DVD Shrink.

Let’s put it this way: with AnyDVD running in the background the [I]first[/I] time you rip the disc to your hard drive, it’s as if the copy protection [I]doesn’t exist[/I] on said disc. What you do later on with those files or ISO is up to you. They’re protection-free.

Period.

Thank you for answering the question for him I saw the responses as “not sure where you’re geting at”…LOL Yes you can use DVD Decrypter or now even Imgburn will read and write to ISO but the ISO is 7.63 or so in size if you need to compress it you can use clonedvd2 or dvdshrink in ISO Mode.

thaNX for all your feedback.
The answer, for future inquiries, as I read it…
Running AnyDVD removes the targeted protection schemes for purposes of;
reading, viewing, copying, ripping and/or imaging.

:bow:

yes

And more… it removes the protection for everything. You could even share your DVD drive in a home network and let other media center computers access it. (Hello, SamuriHL)
You can even use the “copy” command from the DOS box, create scripts for complex conversion tasks… there are no limits.

I’m having a problem: I have anydvd running, but I still can’t copy my disk. I’ve had an error code “Clone dvd not for use in copying protected dvds.” I thought anydvd was supposed to take care of that problem. I’ve just bought and registered clone dvd and anydvd. I had no problems with the trial versions.

Here’s some more information. I answered the questions posted here: http://club.cdfreaks.com/showthread.php?t=182650

  1. Ensure you’re using the lastest version of Anydvd:
    visit http://www.slysoft.com/download.html

[B]I am.[/B]

  1. State a)the specific version of Anydvd you’re using, b)the specific version(s) of the burning application(s) you are using (and stating “latest versions” isn’t sufficient information; use full version numbers), and c)the specific version(s) of whatever other burning application(s) you have installed on your system.

[B]I’m using clonedvd2 version 2.9.0.1 and Anydvd AnyDVD 6.0.5.0.

I have dvd43 2.5.0.1.9.2; 1 click dvd copy (trial) 4.2.9.2; dvd fab decrypter 2.9.8.3; dvd santa 4 installed on my computer. I have tried to uninstall dvd43, but it says “File c:\programfiles\dvd43\unis000.dat” doesn’t exist. When I’ve tried to used Clone Dvd and anydvd, I close dvd 43.[/B]

  1. Specify the a)full title, b)region code, c) country, and d) release date of the disc that you’re experiencing issues with.

[B]The disk is “Saved.” Here’s the information from anydvd
Summary for drive D: (AnyDVD 6.0.5.0)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 1843232 sectors (3600 MBytes)
Total size: 3205486 sectors (6260 MBytes)

Video DVD (or CD) label: SAVED_US
Media is not CSS protected.
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
DVD structure appears to be correct.
Found & removed invalid VOBUs!
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 1![/B]

  1. Specify a)the brand and b)model number of your optical reader and writer with c)firmware versions for these optical drives. d) Let us know what operating system (version number and service pack, if applicable) you’re using as well.

[B]A & b) Dell 8x CD/DVD Burner (DVD+RW,+/-R)for Inspiron Systems. http://accessories.us.dell.com/sna/productdetail.aspx?c=us&l=en&s=dhs&cs=19&sku=313-2942
c) I don’t know what that means. Powerdvd?
d) XP. My laptop is a dell inspiron 8600[/B]

  1. What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

If you don’t know how to obtain media codes, you may find the following programs useful:

http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

[B]Maxell DVD-R. 4.7 gb. 16x. 2 hours.
Here’s the information from dvdidentifier:

** INFO : Drive = _NEC DVD±RW ND-6650A - [FW 102C] - [ATAPI]
** INFO : Write Capabilities = DVD+R DVD+R-DL DVD+RW
** INFO : Write Capabilities = DVD-R DVD-RW
** INFO : Disc = [DVD+R:CMC MAG-M01-000]
** INFO : Reference Speed : 1x DVD = 1385 kBps
** INFO : An Writeable Disc Is Recommended For Accurate Results
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 11080 kBps ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 8310 kBps ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 5540 kBps ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #4 = 3324 kBps ( 2.40x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
** WARNING : MODE SENSE Is Obsolete And Not Always Properly Supported
Descriptor #1 = 4234 kBps ( 3.06x) - [Pure CAV]
Descriptor #2 = 3528 kBps ( 2.40x) - [CLV/Non-Pure CAV]
Descriptor #3 = 2822 kBps ( 2.04x) - [CLV/Non-Pure CAV]
Descriptor #4 = 1764 kBps ( 1.27x) - [CLV/Non-Pure CAV]
Descriptor #5 = 1411 kBps ( 1.00x) - [CLV/Non-Pure CAV]
[/B]

  1. At what speed are you burning your blank media?

[B]8x? I’ve never changed any of the default information in clonedvd or anydvd.[/B]

  1. Click the red fox icon in your system tray. Select “status” on the left hand side of your screen. With the problematic disc inserted in your computer, click the appropriate drive tab letter (the drive containing the disc) in Anydvd. In the window below the drive letter, copy and paste the information Anydvd gives you in your post asking for help.

I did this for #3.

  1. State the full a)error message(s) you encountered, b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s).
    [B]When I try to select the “saved” disk in clonedvd under title configuration, it says clone dvd is not for use in copying protected dvds. Then it goes on to talk about CSS, but I thought anydvd was supposed to allow you to copy protected dvds for backup. It’s not just “Saved.” I’ve received the same message with Band of Brothers and The Aviator[/B]

  2. Before posting, please use the “search” function on these boards. Many answers are available already.
    [B]My search gave me this thread. It seemed most appropriate; but I’m new at this, if you couldn’t tell :o [/B]

@mcgaugheysummers:

Thank you for your excellent post. It was very descriptive and should provide all the information we need to diagnose your problem.

The error you are getting means that either AnyDVD is not running when you are attempting to use CloneDVD2 or it’s disabled.

As you noted, CloneDVD2 will not remove CSS encryption or copy protection from commercial DVDs. You need to run AnyDVD in the background. You should see the AnyDVD fox logo in your taskmanager with a deep red icon. If it’s grey, it’s disabled. Right click the fox icon and ensure that “Enable AnyDVD” is checked off.

Something is quite strange about the information that AnyDVD is displaying. It says “Media is not CSS protected.” Is this a commercial DVD that you purchased? All commercial DVDs use CSS encryption as a form of copy protection. And if there is no CSS, I don’t see why CloneDVD2 is complaining that the DVD is protected.

Thanks for replying so quickly, Jason; but, anydvd is on when I try to start clonedvd2. the fox is bright red, and it says enabled, but i still get the code. Anydvd gives me information about the disk, but I can’t copy it with clonedvd. It seems like clonedvd isn’t aware that it’s running.