Anydvd requires relaunching

vbimport

#1

Something wierd has gone on with the last update 5.9.6.0.

I launch Anydvd, and when I put the DVD in, it may or may not provide all the necessary information(jump to title, removed RCE etc…)
When I try to rip the disc I find it is indeed still protected.

I shut down Anydvd, launch it again, and 90% of the time that will fix it for THAT DISC. I then have to repeat the process for each disc I insert. It also seems to lock the DVD so that some applications (such as burning a disc) don’t work either.

I have removed Anydvd, rebooted, re-installed, rebooted, still the same problem.

Suggestions?


#2

No problems of that sort here. Have you contacted Slysoft’s customer support? I’ve found them very responsive in the past.


#3

@ noxiousbob,

Welcome to the Forum

Have you ensured that you have curtailed all Multi-Tasking background operations while AnyDVD is activated? Also have you ensured that you don’t have any invasive Anti-Virus and Packet Writing programs running while the AnyDVD software program is activated?

The following are examples of packet writing software programs –> Sonic DLA, Nero InCD, NTI FileCD, Roxio DirectCD/Drag-To-Disc, CE Quadrant Just!Burn, Sony abCD, InstantWrite, Backup4all, B’s Clip, NeoClip, InstantBurn. This is not an extensive complete list, there are numerous others. If you have any Packet Writing Software Programs installed strongly suggest to completely remove them from your computer.

To ensure that all background operations are in fact curtailed check that all unnecessary programs are not automatically loaded during Window Startup. To check this suggest viewing the below Web Link that details how to use MSCONFIG to configure Windows Startup to load only necessary items. You will be surprised at all the unnecessary Memory and Resource wasting items that are automatically loaded during Windows Startup. Quite possibility you have some unnecessary item automatically loaded during Windows Startup that you are unaware of that could be interfering with the popper operation of AnyDVD that causing your problem.

http://netsquirrel.com/msconfig/

Best Regards,
bjkg


#4

Nope, nothing funny running inside my box. I’'m acutely aware of the apps that try to load themselves into memory at startup (and are bloody invasive… see Real Player).

What really bugs me is that if I leave it running, (which I used to), it locks up the drive and I can’t even burn a disc with Anydvd running


#5

Sounds like either the HDD is going bad or the DVDRW is going bad but it could be as simple as a power supply failure too.


#6

Try uninstalling it and going back to older version to see if that fixes it.


#7

@ noxiousbob,

Have you attempted to use the newer current up to date AnyDVD version 5.9.6.1?

Have you ensured that all of your hardware device drivers are up to date and current?

Also have you experimented with running the AnyDVD program in the ‘Safe Mode”?

Best Regards,
bjkg


#8

Uninstalling doesn’t fix it(already tried that),I went back to a system restore point (nearly 3 weeks ago) running 5.9.5.6 before the updates were a daily occurance, and volia, it works well again.

The lesson here folks? Always make sure your system restore is on! If anything good came out of Windows ME this was it


#9

Except now you’re working with a version of Anydvd that is incapable of dealing with a newer forms of Sony Arccos protection properly . . .

The latest version of Anydvd is 5.9.6.1

2006 05 13

  • Change: ElbyCDIO updated again to increase compatibility with
    broken SCSI or IDE drivers (INTEL Application Acceleration driver 1.x,
    CeQuadrat Virtual CDROM, …)

visit http://www.slysoft.com/download.html

I recommend using the latest version.


#10

Me too. But I suspect some 3rd party software prevents AnyDVD from seeing the disk change. This would explain why AnyDVD works if it is “relaunched”.
If AnyDVD does not sees that the disc is changed, decryption will go completely wrong as the decryption from the previous inserted disc is still used.