AnyDVD Read Error

vbimport

#1

I have tried copying several DVDs these have failed every single time.

  1. Spanglish - Columbia Pictures / Sony Pictures.
  2. DaVinci Code - Columbia Pictures / Sony Pictures.
  3. Indiana Jones Raiders of the Lost Ark - Lucas Films / Paramount Pictures.
  4. Indian Jones Temple of Doom - Lucas Films / Paramount Pictures.
  5. Indian Jones Last Crusade - Lucas Filmes / Paramoutn Pictures.

All of the films fail at about 50%. Other disks have worked fine. I am using AnyDvd Version 6.1.1.3. And I have the same error with Nero, Roxio, and CloneDVD2. Does anyone know why. Of the error from CloneDVD2 says, "Processing Error D:/VIDEO_TS/VTC_07_3.VOB read error, The request coulnd not be performed becauseof an I?O Device error. Anyways all the DVDs are brand new and do not have any scratches etc.

Thanks

Joel


#2

More info…
The Indiana Jones movies are Region 1, NTSC…

DaVinci Code is a Region 2, PAL, U.K


#3

This is your second thread on this, and you still fail to answer the question that was asked of you the first time: does the failure occur when you are in the process of reading the original DVD, or does it occur when writing to blank media?

For me (as I mentioned in your previous thread about this), it seems to be failing while reading the original at the layer break. I have this problem with many titles, for example, R1 Texas Chainsaw Massacre: The Beginning. This disc is dual layer and only has CSS protection. It fails due to unreadable sectors. Like you mention, they are brand new discs with no scratches or wear.

It fails with my Liteon 20A1H drive, but does not fail in my Panasonic LF-D200 drive, which is quite an old SCSI drive.

Perhaps the problem is due to an issue with firmware compatibility in certain DVD writers?

joelnchristine, you also do not say what DVD writer you are using, or what firmware revision you’re using. If we are going to make any progress on this problem, you need to provide more information.


#4

Shrink alone handled R2 UK DaVinci Code if my memory serves me well, more than likely a bad disc.


#5

I think I’ve run into this problem also.
I have CloneDVD2 installed as well as AnyDVD, the recent update, and yesterday I had trouble copying Syriana : http://club.cdfreaks.com/showthread.php?t=208025
CloneDVD2 froze every time at 51% during the [B]read[/B] phase.
What I finally did was use Windows Explorer to rip the DVD to my hdd and then I used ConeDVD2 to burn that to disk.
If you’re right then the layer break is at 51% and there’s something about it that’s causing trouble.
The final disk, by the way, plays fine in both my computer and the stand alone DVD palyers.
I have a Lite-ON 20 AIP drive but that wasn’t the problem.

edit : I had the DVD in a plain 12X dvd-rom drive for the read, the Lite-On I use strictly for burning so it isn’t involved in that step.


#6

The failure happens while reading the disk, what I am attempting to do is create iso files of all my movies and contain them on my harddrive, as to never need the dvd again, except for backup. My drive is TSSTcorp DVD ±RW TS-H653A. As to firmware, Im not sure what it is? I am using anydvd 6.1.1.4


#7

I don’t know how this sits with you but I use Windows Explorer to put movies on an external drive ( These are DVD files that PowerDVD plays back directly, no need to mount in a virtual drive. ).
It does mean that I copy the whole disk though.