Anydvd problems

vbimport

#1

hi guys, i just started using anydvd/clonedvd combo. but im having sort of a problem with anydvd. both anydvd and clonedvd are the newest versions available on slysoft’s/elby’s websites. my problem is that with anydvd not installed my computer is working just fine with clonedvd (except of course that i cant copy css dvds) when i install anydvd i can back the css dvds up just fine but after about 40 minutes or so my computer will not respond to anything. i can double click internet explorer, outlook, or whatever other program i want but they wont open for about 30 or 40 minutes. its almost as if my cpu usage is at 100% but taskmanager says otherwise. basically what is happening is that my computer is running down to a crawl and i am forced to do a hard reboot as even having it shutdown through windows will take aprox 30 - 40 minutes to complete.

anyone else having this problem or know what i can do to fix it?

sys specs:

xp pro w/sp1 and all current crit updates.
athlon xp 2200 @266fsb
512mb ddr @266fsb
200gb wd hd
lg dvd player
pioneer a05 dvd-r

id really like to get this problem fixed as im still running the trials on both programs and when they are working they work excellent and i want to order my unlocks asap. but i wont purchase either if i have to reboot every time i back up a disk.

thanks

edit also ive tried setting anydvd to both safe mode and non safe mode with no change.


#2

uninstall and do a system restore than reinstall


#3

tried it twice, still no luck. any other suggestions?


#4

Originally posted by glyphic
tried it twice, still no luck. any other suggestions?

What IDE Bus drivers do you use?

http://club.cdfreaks.com/showthread.php?threadid=86829


#5

Having a similar problem here, I have narrowed it down somewhat to the fact that when you insert a copy protected game CD (doesnt happen every time) or occasionally a DVD, the whole system locks up in the manner you say. The only way around it is to reboot the PC.

This is one reason why I wont at present commit myself to purchasing this software :frowning:

I did email Slysoft regarding this issue, but never received a reply, maybe because Im not registered yet?

I have recently installed 3.5.2.1 and the same problem occurs :frowning:

FYI I do have a Nforce 2 board (Jetway Kocab 19P) but I use the microsoft IDE drivers, rather than the Nvidia drivers.


#6

im running the same chipset, asus a7n8x deluxe. i was also running the basic windows drivers for ide because the nvidia ide drivers didnt like my dvd reader (older toshiba dvd/cdr combo) but i bought a new lg dvd reader to replace it, installed the nvidia drivers and tada! no more slowdown problems. just in time too…my trial is about to run out in a few days.