Anydvd problems

i have version 6.0.9.0 anydvd and clonedvd2 version 2.9.0.1 i went to backup a couple of my old dvd’s like gladiator and pure country.and it will not work.at first it was saying bad record media , i was using sony dvd+r. so i went and got some different disc imation r+. now it says it copied but when you go to play it , it stays on loading disc for about 2 minutes then says unknown disc? im using a toshiba cd/dvdw sd-r5372. ive been using anydvd and clonedvd2 for about a year and it was working fine last week. any ideas guys? :a

imation r+. is as bad as memorex media, I suggest getting TY or verbatim DVD’s are you sure that the burner will burn +R’s? Also if the dvd player will play +R’s?

i was using maxell then i switched to memorex. but i got a bad batch the last time i used them and i switched to sony. i know imation is a low grade disc but i figured i could use them for test runs untill i figure this out. the burner does burn +R’s and i have to different players i tried them on and i know they play just about anything. right now im trying to figure out how to use vso inspector to see if this finds anything wrong with my disc. does vso really help or am i wasting my time with it?

Yeah, but what are you trying to play it on? A standalone dvd player?

Did you change the bitsetting to dvd-rom?

it was working fine last week. any ideas guys?

Using the same media? Maybe you just ran into few bad blanks.

Try Taiyo Yuden, MAM-A Gold Archival quality, Verbatim (some verbatim is a lot better than other verbatim though)

yes it is a stand alone dvd player. and ive never had to change a bitsetting before? dont even know what a bit setting is lol. and here is what vso says about the disc=

    12/1/2006 8:43:35 PM	info	File test complete

12/1/2006 8:43:35 PM info Average read speed: 11.86x
12/1/2006 8:43:35 PM info Maximum read speed: 18.14x
12/1/2006 8:43:35 PM info Minimum read speed: 0.00x
12/1/2006 8:43:35 PM info Good: 10, Problem: 0, Error: 0
12/1/2006 8:43:35 PM info 10 files scanned
12/1/2006 8:38:50 PM info File Test started
12/1/2006 8:38:50 PM info Surface scan complete
12/1/2006 8:38:50 PM info Average read speed: 11.84x
12/1/2006 8:38:50 PM info Maximum read speed: 18.14x
12/1/2006 8:38:50 PM info Minimum read speed: 0.00x
12/1/2006 8:38:50 PM info Good: 100.00%, Problem: 0.00%, Error: 0.00%
12/1/2006 8:34:08 PM info Scanning DVD from sector 0 to 2167577
12/1/2006 8:34:08 PM info Total sector count: 2167577
12/1/2006 8:34:08 PM info Surface Scan started
12/1/2006 8:33:18 PM info ******************** Report session started ********************

ps: could it be my settings on anydvd. could they have been changed when i updated it today?

maximus817, if the original DVD plays fine on your computer with AnyDVD enabled then it must be something else. I’m thinking either the types of discs or something else.

ive never had to change a bitsetting before? dont even know what a bit setting is lol

Well, some standalone dvd players have problems recognizing/playing +r media unless the booktype field is changed to dvd-rom (this improves compatibility with some players). You should check to see if your burner software allows you do bitsetting on +r media.

Read this post regarding bitsetting: What’s Bitsetting?