Anydvd problems

vbimport

#1

Hi, I downloaded the trial of anydvd to try it out, and now both of my dvd drives won’t recognize a dvd (although cd’s worked fine, i discovered)

Here is what I’ve tried to fix my problem so far (not in this order):

  1. system restore to previous date
  2. deleted drives, let them plug and play back in (one rom drive can only switch regions one more time…)
  3. deleted anydvd thru add/remove programs
    3a. downloaded it again and deleted it thru un-install thru start menu
  4. upped virtual memory to near max
  5. ran anti-virus
  6. checked device manager, says they are good.
  7. checked regions on them.

There has to be some conflict somewhere, I just can’t find it. I’ve removed decrypter as well, just in case.

Any suggestions? I miss my drives, one is only a month old.


#2

Which Version? Is CloneDVD or CloneCD installed as well? If yes, which versions?


#3

Thanks for the help.

got anydvd from afterdawn.com, so whatever version that is. I’ve deleted it, so I can’t check. Clone is not, but decrypter and shrink are loaded. I’ve deleted both to see if their was a conflict, no luck.


#4

Hello Ollie! Regarding versions…I just DL’d AnyDVD & CloneDVD2 updates/version upgrades from Slysoft site. I noticed that CloneDVD2 was V2.8.0.2 (had prev DL’d 2.8.0.0). However, when DL file I noticed it didn’t use the same naming protocol as before which included the V# in the file name (ex. SetupCloneDVD2800.exe) but instead was named “SetupCloneDVD2Slysoft.exe” . I thought this was odd so I went to the Elby site to see what file name it would give me if I DL the update from there and it was still only providing 2.7.5.1 for DL.
I can only assume that 2.8.x.x is still in beta? And Elby doesn’t post beat for DL for general public? Can you explain this?
Thanks.


#5

SlySoft always names the file this way.

2.8.0.2 is no beta, the Website is updated at this very moment.


#6

Hi, New to the forum so I hope this is in the right place… :stuck_out_tongue:

I’ve got a really weird problem with any dvd and clone drive. sometimes, quite unpredictably (though I’m narrowing it down) clone drive wont play a new iso after I mount it. It just asks me to “please insert a disk into drive H” (that’s clone drive for me). Tried mounting again, no change. :a At the same time, anyDVD shuts itself down or something (the icon in my notification area goes pale, and disappears if I move the mouse over it). Tried restarting anyDVD, only starts with the ‘inactive’, pale icon, which dissappears when I move the mouse over it :eek: … but SOMETIMES AnyDVD will start again properly (maybe after I’ve tried remounting an image in clone drive? still experimenting) and the movie will play fine. :confused:

I’m using the latest trial versions of both programs, along with CloneDVD and CloneCD, and they were all working beautifully until a few days ago. No idea what started it (thought perhaps it was when I updated to 5.1.1.1, but tried the 5.1.0.1 that was working fine, and has the same problem now)

Anyone else had the same problem, or have any ideas how to fix it?

HOLD UP… Just discovered a (sort of) solution :slight_smile: … the problem only happens if I try to open the virtual drive right after mounting a new image. If I leave it about 7 seconds for the new image to load, then the AnyDVD icon in the notification area ‘flickers’ off and back on again, and we’re good to go after that!

Not such a big problem, and I do love these programs, so perhaps I’ll go ahead and buy :wink:

still, I’d like to know these little bugs will get ironed out (I haven’t had any of the big problems anyone else has reported yet)


#7

Found a better solution; make sure AnyDVD isn’t enabled for your clone drive (H in my case). Should have guessed really; AnyDVD shouldn’t have anything to do with clone drive otherwise. I would delete the previous post out of embarressment at my own stupidity, but can’t seem to do anything to it now! Hopefully should prevent anyone else making the same mistake (if there’s anyone else out there as dumb as me!)


#8

Hi, has anyone come up with a solution to this issue of the drive no longer being recognised as AnyDVD has also locked out my drive so it does not recognise a dvd is loaded any longer. I have also completely uninstalled and the problem remains. Any ideas welcome.


#9

This post is 5 years old. AnyDVD has changed a lot since then. If you are not using a bootleg copy there shouldn’t be any problems. Unless of course you have virus/viruses or malware.