AnyDVD opens and then closes almost instantly

vbimport

#1

anyDVD opens and closes, just keeps dissapearing. :cop:

story & info below

Pioneer DVD-RW 109 burner drive
using cloneDVD2 with anydvd backup up some cartoon dvds.
Suddenly the 4th dvd disc isn’t reading, I tried populating it… nothing. hmm disks gone dud? i tried putting it in a few times and using h/w s/w eject. nothing.

reboot pc… put the disc in - magic reads again and I get a dvd region radio box popup. [grrrrr] I select the right region and it works.

CloneDVD2 now refuses to backup the discs because they are CSS protect etc… ahhh… i notice anyDVD is not the the task tray, I open the program, it closes. I open the program quickly double clicking on it while it exists in tasktray seeing the preferences… it closes, I open it … it closes.

you get the jist.
wtf is going!?..


#2

I had same problem a mounth ago. Did reinstall of anydvd and worked fine.

Dont know what the problem was, but it works now.


#3

Try putting this in the Anydvd forum, where you might get a better idea of what’s went wrong.