AnyDVD not working with Pioneer 107D

vbimport

#1

I have just installed anydvd and when i try to even playback a dvd on the pioneer drive it don’t read until i disable the software.

Any answers people?

I’m running :-

AnyDVD
DVD Xcopy platinum
Nero 6

:a


#2

:cop: Don’t cross post :cop:

:cop: also from what i see from other post you are downloading films. keep it legal :cop:


#3

Hi to all,
I have owned a Pioneer 106D for 6 Mths and have backed up 75 DVD’s without fail using AnyDVD and CloneDVD2. Have recently purchased a Pioneer 107D the same problem that Rains having I began to have. Every time I disable AnyDVD the drive works perfectly. So I too would apreciate any help in this matter. I am currently using DVD Shrink without any problems and no fails.


#4

I suggest that you simply re-install anydvd over the top of the current install. Doing so should clear this problem up.
I quite happly use AnyDVD with my Pioneer 107D.


#5

Are you trying to playback a burned movie ? AnyDVD has some problems with discs that are not protected, at least with pioneer drives (like the one in my laptop :slight_smile: ).


#6

Hmm… not for me. I use AnyDVD all the time in my home cinema, with Pioneer and other drives.
What OS? What AnyDVD version gives you this problem?


#7

All versions >3 (haven’t tried it before), including the latest. Sometimes the disc just won’t play. After disabling AnyDVD all works fine. Os is 2k SP4 and XP SP1a. Drives are a Tosh SD1812 and a Pioneer 112 (Laptop).

I use different tools and different brands and the problem remains the same…but it really isn’t a big problem…


#8

Hello to all and thank you for taking the time to reply to me.Olli, below is the specs for my current computer.

OS: windowsXP Home Edition with service pack 1 and all updates from microsoft update site.
MSI KT6 Delta Motherboard SocketA
AMD 2600XP CPU
1Gb 400meg Kingston Ram
ATI Radeon 9600 Graphics card 256meg onboard ram
C: 120Gb Maxtor 133ATA Hard Drive
D: 80GB Maxtor 133ATA Hard Drive
E: Pioneer 107D DVD rewriter
F: Liteon 52327s CD Burner

The Pioneer is set to master on the secondary IDE Channel.

I was using version 3.2.1.1 of AnyDVD and updated to the latest version last night but still no luck. I then took my liteon burner out and replaced it with an LG DVD rom drive and set AnyDVD to work only with the LG drive and I rip with this drive and burn with the Pioneer and everything is working well. this setup will do me for now or untill someone can find the real solution. :slight_smile: