AnyDVD not removing encprytion on new Dell 410

I purchased a new Dell 410 XPS the other day and AnyDVD is not removing the encryption in order to DVD Shrink to run. I can see the files on the DVD and copy them to the harddrive but I still get an error when I try to burn them.

I was attempting to backup our Little Mermaid DVD so we can use it in the truck and my old machine will still do it; my new one, nope. The only other apps that I have not removed since I recieved the machine are the Creative Mediasource and Creative Soundblaster XFI apps. Any help would be appreciated.

Core2-Duo
2 gb DDR2
SB X-Fi Audio Creative Labs
NVIDIA GeForce 7900GS
NEC DVD+/- RW ND-3650A

Thanks.

Is “The Little Mermaid” original disc scratched at all? Different drives are better than others at reading scratched or slightly damaged discs.

Good question. I should add, Little Mermaid is new and I have tried to backup a couple of other titles just to verify that I have an issue. For instance, Nacho Libre I could copy the contents to the machine and use DVD Shrink but not use DVD shrink to read the files directly off the DVD. It almost seems like something is overtaking the AnyDVD software driver priority.

Brad

Bheasley -

For Forum Members to provide meaningful assistance to correct your problem you need to provide pertinent information.

Review the AnyDVD Forum Read First posting titled “New posters with ripping/burning problems” (http://club.cdfreaks.com/showthread.php?t=182650) and return to this posting and provide the requested information from the referenced posting here.

BeLooken

  1. Yes. Running the latest version: 6.0.8.2
  2. DVD Shrink 3.2, Nero Ultimate 7 v7.5.7.0
  3. Any DVDs on new machine. Region USA (1)
    4a. NEC DVD+/- RW
    4b. ND-3650A
    4c. 5.1.2535.0 (can’t find a newer driver)
    4d. Windows XP SP2 OEM
  4. Can’t even get to this point. n/a
  5. n/a
  6. Summary for drive D: (AnyDVD 6.0.8.2)
    Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 1642880 sectors (3208 MBytes)
Total size: 2654267 sectors (5184 MBytes)

Video DVD (or CD) label: LME0NNW1
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
Found & removed wrong DVD structure!
Found & removed Macrovision RipGuard protection!
Found & removed error zones between files!
Found & removed invalid program from program chain!
Autorun not found on Video DVD.
Found & removed 2 bad sector protections!
Emulating RPC-2 drive with region 1!

  1. Recieved this error after 1. Insert disc 2a. Running DVD Shrink 2b. Clicked “Open Disc” 2c. It sees disc and after attempting to “open” the following error occurs: “Using DVD Shrink 3.2 - DVD Shrink encountered an error and cannot contiune. Copy Protection error. Copy Protection Error - DVD CSS Authentication failed.”

  2. I have searched and found only issues with specific DVDs, not on every DVD attempted than previously worked on my other machine.

@ bheasley,

The AnyDVD software program is functioning correctly and doing its job in removing copy protection from your Commercial DVD Movie Titles. Your problem unfortunately lies in the inability of your DVD Shrink 3.2 software program to correctly process the data presented to it by the AnyDVD software program. The DVD Shrink 3.2 software program not being actively updated and improved to handle the newer sophisticated copy protection schemes employed in newer Commercial DVD Movie Titles causes the problem you are experiencing.

Either use the “AnyDVD Ripper” function of the AnyDVD Software Program designed to be used with the DVD Shrink 3.2 software program or use a DVD backup copying program similar to CloneDVD2 that is actively routinely update and improved to process the newer Commercial DVD Movie Titles.

Regards,
bjkg

Respectfully, my other PC is setup with exactly the same versions of AnyDVD and DVD Shrink and it is working properly; so I don’t suspect the software. The only difference in this new machine is the hardware. I’m not sure where the AnyDVD ripping capability is but I’ve never had to set one before.

I appreciate your reply but I think conclusions are being jumped to prematurely. For instance, could my pre-installed software for the Creative Labs X-FI Live soundcard be to blame? Are there any hardware DRM issues? I don’t know. I’m looking for anyone that has had similar issues with a congruent setup and how they overcame it. I don’t think it is inherently related to AnyDVD. I do think it is a software or hardware configuration/limitation/issue.

THanks

You should set AnyDVD to run in “SafeMode” (Settings->Program Settings).
This might do the trick.

If the dvd was copied to the HD, then AnyDVD did its job and is not the problem.
see here:
RCE protection not found.
Found & removed wrong DVD structure!
Found & removed Macrovision RipGuard protection!
Found & removed error zones between files!
Found & removed invalid program from program chain!
Autorun not found on Video DVD.
Found & removed 2 bad sector protections!
Emulating RPC-2 drive with region 1!

Does the movie play from the HD on your computer?

I’m not disagreeing that AnyDVD is or is not doing it’s job. The problem is, the computer is ignoring it. For instance, I just downloaded and installed CloneDVD2 and after recieving the AnyDVD information screen, I clicked to read in the DVD into CloneDVD2 and recieved the following: “This DVD is copy-protected.”

So the question is, why do my applications think the DVDs are protected even though AnyDVD says they are not? Why is AnyDVD being ignored?

Brad

TRU - that did it!!! Running AnyDVD in safemode allow the information to pass through to the apps. Everything is working again!

Thanks,
Brad

ps - what is “safe-mode” actually doing?

Try running anydvd in the background while you run ripti4me. I have had great success with this setup. I have been able to copy movies many have had trouble with like, littel mermaid, madagfascar, monster house, ect…
When you start ripit, it will ask to close anydvd, choose not to close it and run it with anydvd anyway. Every movie I copyed this way came out awsome… Oh and I use either nero recode, or clonedvd2 to trnascode/burn it. Both work great for me.

It is a compatibility mode for certain Raid/SATA/3rd party busmaster drivers. Seems to be required for your new computer.
Right click on the “SafeMode” option to get some more info.

No, this won’t help in this case.

This is not a good ideal as there could be issues later on the copy I highly don’t suggest this. Plus why offer alternatives when the person bought anydvd? Shouldn’t they be aloud to post issues and new encryptions so anydvd can be updated?..Yes they should. I’m not knocking ripit4me as it is a great decrypter.

I’m getting a little tired of the “use ripit4me” answer to everything too.

This is not a support group for copy software in general, it’s a support group specifically for AnyDVD so recommending another software product is kind of a breach of etiquette. I could see it if it provided a feature that he needed and AnyDVD truly didn’t offer it, but in the vast majority of these cases AnyDVD certainly can do what they need it’s just a matter of troubleshooting their specific system to get everything working.

Let’s try to help the posters before we refer them to other products, OK?

I would like to say that the quality of information was around-about at times but that the final solution was succinct and reached within a couple of hours. That is awesome to see and hopefully anyone else searching on NEC DVD+/- RW ND-3650A will see this thread and find the answer. That’s what this is all about. I appreciate everyone’s interest.

Brad

Wonderful post. This is exactly the problem I was having. I have a Dell 9200, which is the small business version of the 410. I thought it was some new firmware for drive that was blocking access but couldn’t find an answer. Thank you very much!