Anydvd ? & liteon 1633 with win xp

vbimport

#1

Sorry if this is not in the correct area. I was using WIN 98SE last night I reformated my HD and upgraded to WIN XP. After the install it all looked fine,
however when I went to add more SW my DVD drive would not open. I shut down and rebooted I saw on the start up it was there and the power came on the drive I next went to my compture device and it was not there (listed).
I next shut down again and this time on the reboot when I saw the power come on I open the door to the drive and put media in it and it was on the list. Took the media out shut down rebooted without the media in the drive and it was not found again. I did this a few times and each time the drive (liteon 1633) was found it was only when I was able to put media in on the start up of the system. Any ideas what to look for??? :confused:

My next question is, I thought I saw a post where there is a limit to the amount of times you can install ANYDVD / CLONEDVD ? I only installed it 1x so far but if I have to reformat again start over I don’t want to use up the number if there is one.

Thanks
Tom


#2

You may find some useful advice in these Microsoft articles to fix your problem:
http://support.microsoft.com/default.aspx?scid=kb;en-us;324129

Check out the section on drive not being recognized.

Also double check that the ide cable to the 1633 is properly seated and has’nt popped loose, this could cause intermitent issues like you describe.


#3

Are you installing WXP on top of W98? Always clean install windows. DO NOT UPDATE on top of an existing OS.

If you reformat and clean install windows, then you can reload AnyDVD/CloneDVD with the full trial period.

Make sure optical drive is detected in the BIOS. Also check IDE cable/connections and set the appropriate jumper on the optical drive.


#4

Thanks for the reply. I also called lite-on and I am getting all different types of ans. Yes I did a format of my hard drive so it was not a install over win98.

I was first told that the lite-on gets shipped with the jump sw set to slave. and if I don’t have anoth cd or dvd drive in my system I will need to change that to Master. Well I spoke with my friend and he that’s not true because the hard drive is the master if using the same cable. So I called back lite-on and got another ans. Sometimes the drive get’s shipped with the sw set to cable select so that would need to be change. So I guess I just will have to wait till I get home and take a look at the jump sw and cable hook up.

I just don’t understand if it showed up with WIN98 SE why it would not show in WIN XP.

Now for the ANYDVD and CLONEDVD, I purchase these items so that’s why I was asking if there was a limit to the amount of times you can install/uninstall the product in your system before you would get some type of error. For some reason I thought I read a post that someone reinstall the sw 3x and on the 4th that they had a problem and had to contract ANYDVD. So if this is true then I will only add the sw when I know everything else works and hope when I add it nothing else would stop.


#5

Well got it all working the problem was the dvd was set for slave and it was the only device on that cable. So I set the jump sw to Cable Select and it shows up in the device manager. :slight_smile:

My only problem now is I just found out that I have no sound from the dvd. I have sound when I start up the system but no sound playing a dvd or cd from speaker or headset input. I thought at first maybe it was the sound cable from dvd to mother board but I get no sound from headset jack. If there was something wrong with the sound cable I should still get sound out from headset correct??? :confused:

Thanks


#6

Hey Tom…

With the 1633, I’d make sure that you’ve got ASPI 4.60. If not this could lead to trbl. If you don’t, let me know and I’ll provide you a couple links to get it.

Mark


#7

Sportfish what is ASPI 4.60? and is that something you need for winxp? As I did not have the problem with win 98se, this just happen when I went to winxp. Since I don’t know what ASPI 4.60 is I don’t know if I have it.

Tom


#8

Are you using Nero 6.0? If so, run info tools, save, and Post it.


#9

I have Nero in the system but when I put the dvd in drive media player pops up. Again I get no sound from a cd or dvd and these are org. cd’s and dvds.

I called liteon and they said I need to get updated drives for my sound card.

The ribbon puts out the sound to the speakers and the sound cable in back of the dvd to mother board/sound card would feed the headset jack in front of the dvd. I did not think that was true at all. I don’t know much about these things however I always thought that the sound cable from tyhe dvd/cd feeds the speakers and the headset jack in front of the dvd/cd has it’s own built in sound device. If the cable feeds the speaker and front jack then I think that is where my problem could lie as I think I may have a bad wire. Just thought I would ask first before I pull off the PC cover and repalce the sound cable.


#10

Just run info tool without a disk in and POST


#11

Sportfish, I ran the info tool and saw the tab ASPI and on the bottom it showed ASPI not installed. What is ASPI?? Thanks


#12

I did some research on ASPI and I see that they also have v4.71.2 is 4.60 better then 4.71.2?


#13

You can get it here.
http://www.cdrom-drivers.com/drivers/20/20300.htm

I’m not very good at explaining the definition of ASPI. Maybe someone else can put in their 2 cents. I just know it made a worjd of difference once I installed it for my Lity 1633. Also this site will tell you that this is for Windows 2000. Pay know attention to that. I have XP and it worked fine for me and many other peaople that I’ve given it to. You can also DL KProbe and that will install Force ASPI in windows and get it that way too but it’s kind of a hassle and you MUST do it EXACTLY asw instructed. I will get you that link also, but it’s just for force ASPI.

1/ Download this file: http://clonecd.gearhost.net/clonecd/forceASPI17.zip[i]
2/ Unzip it onto you Hard drive in a folder call ForceASPI
3/ Open the folder ForceASPI
4/ Run KILLASPI.BAT
5/ Reboot
6/ Open the folder ForceASPI
7/ Run INSTASPI.BAT
8/ Reboot

Hope this helps…[/i]
Like I said this one follow to the T. This link is complments of CodeKing. If you want more info on ASPI’s definition, just do a Google.

Mark


#14

You can also go over to the Liteon link in this forum and find your answer to ASPI also.:wink:


#15

OK something went wrong it now shows ASPI INSTALLATION IS CORRUPTED

I also noticed that there is a pull down window which shows system ASPI when I goto Nero ASPI (did not notice this before) that shows Nero ASPI IS INSTALLED AND WORKING PROPERLY.

Is there any way to uninstall the corrupted one?


#16

I now used FORCE ASPI 4.60 and all shows up fine. I now can get sound out of speaker for CDS only no dvd I also don’t get any sound from headset jck on dvd player. I also noticed also install of ASPI 4.60 dvd video moves slow at times to a stop.

I checked my sons system as he has the same made and model only difference is he still is using win 98SE and as no dvd in it.

I went to device manger under sound and found this.
SounfMax Interagated Digital Audio

Different from what I have in win xp
Audio Codes
Intel ® 82801aa AC '97 Auto Controller
Legacy Audio Drives
Legacy Video Capture Devices
Media Control Devices
Video Codes

Don’t know if this all mean anything but thought that I would list it.

Thanks
Tom


#17

This is how you should look in Nero info tool if this thing Uploads right for me. BS0x vs. BS4x vs. CS0x … which is better? I guess I’ve posted it in this thread. You should be able to view it here at this link. It’s on pg. 2 of the thread down about 3/4 of the page.


#18

Sorry, Sportfish did not follow that at all. Did the ASPI replace my BSOS firmware on my 1633 drive?

I just went to make a back up copy of Forgotten and could not do it.

This is the info:
Did all as I would a nd when it got to the sound quality bar there was no color bar.

went to next: starts to scan next:
Creation of dvd files was not successful invalid block star code.

one or more blocks might be corruptes by a prior copying process or by the source devicecovering crtical read errors.

I hit details: PS 10 VOB4 459843 176 CLONE 6TCE

I had to problem till I started messing around with the sound. Shouls I take out Nero, ANYDVD and CLONEDVD will that undo ASPI or is that not the problem. Or will I need to reform and start over again?

One last thing I was able to copy the movie with Shrink.

Thanks
Tom


#19

I’m quite sure that the Forgotten has the new Sony encryption in it but if you are running ANYDVD that should cover it. No, ASPI has nothing to do with your F/W. Once again I’ll ask that you run Nero info tools and post the results.

Mark


#20

Mark, once at info tools I know you said to save I saw the saw button but how to I link it to this post? I have to leave for work soon so will not be able to do it till tomorrow sometime.

Thanks again for your support
Tom