AnyDVD Keeps Crashing My Computer

vbimport

#1

Hello,
I’m new to AnyDVD but every version I have tried (including the newest) is crashing my computer. I have the program running in safe mode and the same thing happens. If I have the program running before I insert the dvd the computer will lock up and then crash and reboot. If I put in the DVD and then start the program I am usually OK. Does anyone have any experience with this? It is an annoying problem I can’t figure out.
Here is my computer information if it will help…
P4 3.0ghz
2.0gb ram
160gb hard drive
Windows XP Pro SP2
Plextor PX-712A Burner - Firmware 1.05 (newest)

Thank you,
George


#2

List the other programs you have running in the background.


#3

Are you using InCD, or other packet-writing software? Also, are you using the speed control in AnyDVD (or any other program’s speed control)?


#4

Thanks guys, I appreciate the help.

I do have Nero installed but I don’t have the InCD part installed. I also have Roxio cd/dvd creator installed and dvdxcopy and clonecd and dvd but I am not sure if these are packet writing. I am not using any speed control in anydvd or any other program. How do I know if a program is packet writing?

Here are the other programs running on the computer…
Norton Antivirus 2005
GoToMyPC - remote access
Tivo Beacon - tivo dvr server program
Logitech itouch software - keyboard controls
cthelper.exe - works with soundblaster sound card?


#5

Disable all other applications from the startup tab and try again. If okay, then you can re-enable them one at a time to check for conflict.


#6

… and avoid using NVidia IDE Busmaster drivers.


#7

Ouch! Can I ask why, they give much better performance for my Raid0 Striped drives!!! :slight_smile:

Thanks, Fedorov.


#8

They can cause weird problems. Uninstalling them could solve such problems. If you don’t have problems, keep them.


#9

With the mention of the packet writing software I checked the other programs on my computer. I had an old version of CloneDVD and after upgrading to the newest (2.6.2.3) everything seems to be working. Does this sound like it can be the solution? I tried it a few times last night and hopefully that will take care of the problem. If everything is OK I will be purchasing the new CloneDVD after the trial expires. Thanks to everyone for the excellent help.
George