AnyDVD & Intervideo DVDCopy Doesn't Write?

vbimport

#1

Sorry for the same duplicate, but couldn’t edit first post. I have AnyDVD and use intervideo DVDCopy2 and 3. Was working fine. Updated AnyDVD to newest version, copied some movies and then didn’t copy them. All I get is first 15 seconds of movie. Looks like it is downloading to hard drive, but not combining all files to copy on to DVD disc. Tried a movie 2 times didn’t work, the on third time did copy. Any suggestions? Wasting a lot of discs! Tring now Clone DVD2, but seems slower. Help appreciated, thanks.


#2

Forget Intervideo DVDCopy. CloneDVD2 can not be slower. But it is not the main issue. Clonedvd2 is proved to be one of the best and quickest software.


#3

Sounds good, but took 45 minutes to copy where as Intervideo was shorter. Maybe my settings weren’t right. Also when tried to write got an error saying too long. Does CloneDVD2 have the ability like Intervideo to put everything on a 4.7 disc? Help with CloneDVD2 appreciated, thanks for the reply.


#4

Looked at the log said “target size sufficient,transcoder disabled” Is this the problem? If, so how can I resolve this? Thxs.


#5

Use the latest version of CloneDVD2, download the trial here: www.slysoft.com

Yes, CloneDVD2 is capable of what you ask and you will never get a message from CloneDVD2 that “too long”, because it would fit any movie on the media, logically just the quality will change (shown on the quality bar).

“Transcoder is disabled” means that the size of the movie fits a single layer media, that is no transcoding is needed. It is not an error message, just the “opposite”.


#6

Thanks, but what do I do next? The error box comes up how do I get it to write or record on disc? It looks like it won’t let me go foward.


#7

Yo-

I have been using the combo of AnyDVD and InterVideo DVD Copy (the original program) - have burned over 190 disc without any problems - with good media - usually Ritek 8x -R’s - and honestly have never run into this error message - have backed up 9.4gb movies onto one disc with outstanding playback quality - and usually in under 40 minutes - depending on size of the original-

Mike


#8

Anybody please help me! I just downloaded AnyDVD and CloneDVD2 today and I’ve also been trying to copy a DVD today with no luck. I successfully installed both softwares and went through the step by step on both. When I got to the last window in cloneDVD2 I also successfully created the DVD files portion but when I try the last step which is to WRITE, it say to “please insert a recordable media into Drive E:” I assume this means to put my DVD+R disk into that drive but when I do, the same message appears, it acts like I didnt insert the disk. Can anybody help me with this? I’m pretty new at just about anything to do with computers, so I was also wondering if I have the right equip. These are my computers specs.

 *AMD Athlon 64 3200+ processor         *10/100Base-T network interface 
 *1GB PC3200 DDR SDRAM memory        *56k modem
 *200GB 7200 RPM Ultra DMA hard drive 
 *Double Layer 8X DVD+R/RW drive with CD writer capabilities
 *CD-ROM drive 48x max. speed
 *Integrated SIS Mirage2 Graphics with 128 MB shared video memory
 *Built in 9-in-1 memory card reader
 *Windows XP Home Edition

#9

Hey cantgetright…

Do you have any other burning programs to try to see if your burner is working properly? What brand burner do you have? Is the firmware up to date on the burner? Is the burner set to DMA? What brand system is it?

Mark