AnyDVD Help

vbimport

#1

New to forum and want to first thank all who contribute - lots of knowledge here. I’ve had success ripping DVD’s with DVD Shrink and other programs, but having problem with AnyDVD. I’m probably doing something dumb, but after ripping/burning, my Winxp DVD players won’t play the movie. When I access the burned DVD in My Computer, I see the two folders, audio and video_ts, but there is no option to play movie when right clicking DVD.

Thanks in advance,
Steve


#2

When you right click on it choose “open with”, select “choose program” then select the program of your choice.
If it’s not on the list you have to browse for it until you find the folder the executable file is located. If you always want to use that program make sure you check box
“always use this program to open this kind of file”.


#3

There’s no “open with” option when I right click the burned DVD in My Computer. In fact, since I installed AnyDVD and CloneDVD 2, bought and/or rented DVD’s are no longer recognised in My Computer. They are only seen as data discs with two folders, audio_ts and video_ts.

Steve


#4

“They are only seen as data discs with two folders, audio_ts and video_ts.”
In Windows Explorer that’s the way they are supposed to appear.

When you left click on the DVD drive, where the DVD is inserted in, there should be a menu item indicating “play”, click on it and it should start playing with Windows Media Player.
I’m assuming you’re using XP.

Sorry, I should have made myself clearer when describing “open with” .
In Windows Explorer open up the Video_TS folder and highlite any of the .vob files, then right click on it and the open with choice should be available.

I sincerely doubt CloneDVD or AnyDVD has anything to do with your problem.


#5

Just thought of something, more than likely you have lost your autoplay settings.
Go into Windows Explorer, right click on your DVD drive, select properties, click on the autoplay tab.
Then click on the arrow in the upper right of the box, click on DVD movie,
then select the program you want. Make sure the “prompt me each time to choose an action” box is not checked, then hit apply and you’re done.


#6

>Just thought of something, more than likely you have lost your autoplay settings.

That was it - thanks!

Steve