Anydvd freezing. HELP!

vbimport

#1

Hello i downloaded both anydvd and clonedvd from the download section, installed them, rebooted. I have the LG gwa 4161b, win xp. Having a small problem not sure with anydvd or clonedvd or computer end. here’s what happens. at the end of the burning process it goes to, i think it says, “unloading buffer” and something else" it just sits there. i go into anydvd and get the “no response” (freezes) and nothing happening with clonedvd other then just sits there. i end up having to reboot the system, take the dvd media out try it in a dvd player and the dvd works. which is all good but the freezing up and having to reboot is annoying :slight_smile: … any help appreciated, also if you need more info let me know.


#2

What other programs do you have running?


#3

well i try to turn off everything that i can… i disable as much as i can leaving winamp, windows volume control, my onboard sound cards icon, vid cards icon and of coarse anydvd fox icon… i uninstalled it, deleted the directories, re-downloaded the files, installed it fresh, rebooted, tried it and same thing. like i said finishes at 100 percent but freezes at that clearing buffer (clonedvd) and anydvd freezes.


#4

just as a note to, ive clicked on safe mode in anydvd as well if that matters, and same thing


#5

Can you use CloneDVD to create the VIDEO_TS folder to your hard drive, then use Nero or equivalent to burn the VIDEO_TS folder to the DVD using DVD MOVIE mode?


#6

I am pretty sure, this isn’t AnyDVD’s fault. You can disable it while burning just to see, if there is a difference. My guess: 3rd party IDE Busmaster drivers, old firmware in burner, other driver conflict.


#7

furballi : i tried that and clonedvd didn’t freeze.

Olli: I thought i read here that there was no firmware for my drive (lg gwa 4161b). i will check again to make sure. if there is can u post a link to it?


#8

So you’re using Nero to burn the data to the DVD, and the burn was good?


#9

sorry for not replying. havent been on lately… yes nero works fine in burning the movie. i also just found this out… i tried doing another one (using both anydvd and clone dvd) and let the program just sit there saying unloading buffer and aprox. 1 hour 30 mins later it finished. time to write was like 12 mins (using -r 4x) i saved the log if that would help. let me know and i can paste it in here


#10

Hmmm…I’d stick with Nero if this works for you. Have you tested RECODE? This is part of the Nero/NVE suite. I usually use Nero Recode and AnyDVD to backup DVDs.


#11

but does that mean theres a conflict with the software and the drive? gotta be a reason why its taking forever to unload the buffer…


#12

It is clear that there exist a software conflict since you don’t have any problem with Nero. Wiping the hard drive and reloading windows may fix this problem.