Anydvd enables-disables my drive

vbimport

#1

Anydvd 6.1.07
Windows XP sp2 and all updates after sp2
DVD-ROM Samsung TSSTCORP SH-D162C firmware TS05 (latest)
Region 2

When i insert a movie in the drive anydvd recognizes it ok but if i open the drive and remove the disc,dont insert any disc in the drive and close it,the next time i insert a disc anydvd says that it is disabled for my drive.I have to open and close the drive once more and then its ok.

It`s driving me crazy,can you please help?


#2

Doesn’t the message “drive disabled” go away after 3-5 seconds waiting by itself?


#3

No it doesn`t.
I have to open the tray and close it again in order to see the disc


#4

Please try this version:
http://sandbox.slysoft.com/SetupAnyDVD6108.exe

Let me know if this solves your problem.


#5

James thank you very much but im afraid it didnt help.
Now instead of getting disabled for the drive it says that there is no disc loaded.
Again i have to open close the tray in order to see the disc.

I`m thinking that there is a possibility that maybe the drive is malfunctioning.Although i have to say windows recognize the disc every time.


#6

I have to agree, I believe something is wrong with the drive (or the connection).


#7

Today i changed the drive with another one,same model.
With 6.1.08 and no region set on the drive it`s doing the same thing.
Every once in a while anydvd says that there is no disc in the drive.
I must open and close the tray in order to see the disc


#8

Since v6.1.0.8 beta was removed from being downloadable I think it’s safe to say that Slysoft didn’t believe it was the right fix. I’m not Slysoft so I can’t say this with 100% certainty, however.

I’m just curious as to how long you have had this problem? Obviously the beta didn’t work. What about trying v6.1.0.2 or was this already a problem even back then?


#9

I don`t know exactly when it did occur.
I bought this drive a week ago but it was only yesterday when i tried to backup a movie that i noticed it.
When i loaded the movie in clonedvd it told me that it cannot copy a css protected movie (or something like that).Then i checked anydvd and noticed the problem.

I never had with anydvd any problem like that before.It is very strange.
My previous drive was an Asus E616P3 and it was working flawlessly with anydvd from the day i bought it,over a year ago.

I reinstalled anydvd 6.1.0.2 and the problem persists!


#10

and here are two attachments that show the problem.
On the first snapshot as you can see anydvd reports that there is no disc in the drive.
On the second one you can see that the disc is loaded and recognized by windows.

If i open and close the tray once more anydvd will eventually see the disc




#11

Hrm… what an interestingly freakin’ infuriating situation.

Looks like this one will have to be solved by Slysoft or another SH-D162C owner who happens to have an epiphany.

Sorry that I can’t be of help. :sad:

PS: Seeing that movie title in your snapshot makes me feel old. I remember seeing it opening day in the theatre and thinking the special effects were amazing.


#12

Interesting yes,pleasant no

I don`t think even slysoft can solve this

The special effects of “Clash of the Titans” are still amazing but in a different way.If you consider how they were made is a triumph of skill,patients and genuine talent.I must admit that i prefer them over the new computer generated effects.They are more dream like.
I first saw it as a child on tv and i was struck.It is a masterpiece.


#13

Jimas –

It appears that you have over looked some important pertinent information provided by SlySoft Technical Support.

Considering that you have recently installed this particular DVD Drive in your computer are sure that you have properly configured the Master/Slave jumper settings correctly? If the DVD Dive Master/Slave jumper setting are improperly configured can cause the symptoms you are experiencing.

To prevent any confusion on your IDE Channel configuration suggest using Nero Info Tool (http://www.cdspeed2000.com/files/NeroInfoTool_403.zip) and post your IDE Channel configuration. Install Nero Info Tool and under the “Configuration” tab post the results displayed.

BeLooken


#14

master/slave is correctly set.
Nec 4550 as master and Samsung D162C as slave both working at UDMA mode 2

The scsi drive that is shown is alcohols 120% virtual drive.I disabled it to see maybe it was conflicting but it wasnt.

Anydvd was working correctly with this current setup.The only thing i`ve changed was the drive.As i said,previously i had an Asus 616P3

I even restored a clean ghost image of my system.No change.




#15

You [I]must[/I] set the region code of your drive to your region. You can do this in drive properties … choose your country and Windows sets the correct region. Not having the hardware “hard-set” to a region is one of many causes for getting the “cannot copy a css protected movie” errors, and recognition issues. This needs to be done for AnyDVD to do it’s job correctly with the region encoding on many DVD releases, depending on the authoring of the encoding on the original.

AnyDVD must be turned OFF (exit program) when you set the region on your hardware, … ie the red fox cannot be running in your system tray.

Whisperer


#16

jimas,
If that doesn’t resolve the issue, one other thing to try (since I just noticed your box includes RAID capabilities): in AnyDVD settings, under Program Settings, depending on how you have it set now, change the check or uncheck of “Safe Mode” and see if one or the other will give you the recognition and/or decrypting results you need.

Whisperer


#17

Whisperer i tried both things that you suggested.

First i set the drive to region 2 (hard-set).Nothing changed
After i enabled safe mode.It didn`t solve the problem either.

Now if you excuse me i`ll start crying :sad:


#18

And you [I]did not[/I] have AnyDVD running when you did this right? You can’t set the region of your hardware if AnyDVD is running at the same time or else any region change you think you confirmed as happening is only virtual and not hard.

Whisperer


#19

hi all,today i went to use my xp-backup burning computer,6107 disabled two of the 3-drives i have installed…a liteon 1673,sony dvd…ddu1615.
i was able to do those movies with the old version using 6102.today after the update to 6107 the drives can not be seen…

also i tried the same movies on my windows 2000 computer which has 6107 installed.
the computer sees the 3-drives with those movies…and was able to copy those movies with out a problem…

now the kicker,the movie i coped on windows 2000 can now be seen on xp with out a problem…

note: the movies name is beneath the planet of the apes.

i am wondering if the studios are adding something to the movie disk…to cause this problem on xp…
cheers


#20

jimas, I know this sounds kind of goofy, but something to try…

Don’t use the button on the drive to open or close it. Instead, open “My Computer,” right click on the drive, and do an “eject” and “load” to open and close your drive.

See if the problem still continues when doing it this way.