AnyDVD / DVD2one

I tryed to transcode a dvd with version 1.2.2. I tryed this with AnyDVD on the fly. But DVD2One said, that there are decrypted data on the disk. This error doesn´t occure in Version 1.2.1. What´s wrong here ??

Sorry for my english.

Originally posted by evdberg
[B]AnyDVD is the never released Region Killer Pro, and thus made by Elby. I tried it with DVD2one, but I got ‘Encrypted Data detected’ error message.

Erwin [/B]

@ evdberg

Why Version 1.21. works fine with AnyDVD?
Something must be changed. Please fix it.
Thanks.

Surely something changed, I optimized reading of vob files and it works great!

Erwin

Yep, I’m getting the same error message with 1.2.2
I also got one about “allocating memory” or something like that…Only got that one once though.

Originally posted by OzDVD
Yep, I’m getting the same error message with 1.2.2
I also got one about “allocating memory” or something like that…Only got that one once though.

same problem here

useing the latest anydvd and also dvd2one.

dvd2one cant encrypt dss on the fly or something.

=====================

at first i thought it was the new version of anydvd doing it but tested it with clonedvd and it worked so erm must be a dvd2one ishue.

we need a quick fix version released asap :stuck_out_tongue:
something like dvd2one v1.2.2a

good news though the scan is tripple faster than 1.2.1 with 1.2.2

You are addressing the wrong people: you should contact the manufacturer of AnyDVD and complain of the problem.

Erwin

strange how it never occurred in dvd2One 1.2.1 though

Originally posted by evdberg
[B]Surely something changed, I optimized reading of vob files and it works great!

Erwin [/B]

It’s not that I don’t believe you when you say something is changed. The point is that the changes done in v1.2.2 make AnyDVD useless in combination with DVD2One.

DVD2One v1.2.2 & AnyDVD : encryption error -> NOGO 1
DVD2One v1.2.1 & AnyDVD : WORKS ok !!

How is the fileacces on DVD’s done in v1.2.2 ?
Maybe similar to ASPI ? SPTI access mode or like ElbyCDIO is no problem for AnyDVD, however ASPI is a known NOGO.

Why did dvd2one122 break compatibility with AnyDVD all other Versions work fine. This new version craps out on everydvd using AnyDVD while all other versions worked ok?

Regular members and guests would know that we are quick (we hope!) to move off-topic posts/threads to the correct forum. I’ve already moved a few AnyDVD related threads to CloneDVD (until we work out a forum solution) and the Transcoding Forum in general.

In this particular case, since D2O relies on a de-CSS add-on to rip, I’ll leave this thread here.

No offence, but if it becomes painfully obvious that the D2O crew, or any other ripping crew, would rather not investigate specific issues, I will move AnyDVD related threads/posts to another forum.

I hope this sits well with everyone for the time being. Just bear in mind that software authors try their best to get a program to work in their OS(s) of choice first and then get it to work as advertised. I suspect the wanted or desirable relationship between AnyDVD and all the rippers is something to be determined by individual software authors/teams and a conflict with AnyDVD should not be construed, at this point, as a fault with the ripping software app.

The facts:

  1. the DVD2one website does not advertise anywhere that DVD2one works with AnyDVD.
  2. DVD2one is not protected against use with AnyDVD.
  3. The website of SlySoft (Elby on Antigua) advertises that AnyDVD works with any other program.

Conclusion: the problem is in AnyDVD.

Erwin

Hi @ all,

I´ve got the “css protected” error in use with DVD2one, latest version 1.2.2

The author says:

The facts:

  1. the DVD2one website does not advertise anywhere that DVD2one works with AnyDVD.
  2. DVD2one is not protected against use with AnyDVD.
  3. The website of SlySoft (Elby on Antigua) advertises that AnyDVD works with any other program.

Conclusion: the problem is in AnyDVD.

Erwin

My question: is AnyDVD protected against use with DVD2one?

The previous version 1.2.1 works fine with AnyDVD!
Also CloneDVD 1.1.7.1 no problems!

Use AnyDVD 1.3.2.4; XP pro, SP1

Please help me out, Thx.

Sorry, post must be an answer in the AnyDVD questions; my mistake!!

If possible, move it.

I don’t know about “The Facts”.
Sounds more like a disclaimer to me.

If I were using a different version of AnyDVD with dvd2One 1.2.2 than I was with 1.2.1, then I could understand it being an AnyDVD problem.
But when the only different software used is an update of dvd2one, In my book, there’s a prob with the update

It’s not really a D2O problem

Originally posted by Olli
[B]
…changing the I/O system in DVD2One seems to show a problem in AnyDVD which needs attention…

Just bad luck…[/B]

Originally posted by OzDVD
Yep, I’m getting the same error message with 1.2.2
I also got one about “allocating memory” or something like that…Only got that one once though.

This seems to be fixed in AnyDVD 1.4.1.1 available at http://www.slysoft.com