Anydvd doesn't recognize memorex burner

vbimport

#1

I just bought a Memorex Dual Format, Double Layer 16x burner. AnyDVD doesn’t pick up this new drive at all. I have tried the reg hack (removing the upper and lower memory entries) and also tried all of the removing all drives, rebooting, adding back, etc. to no avail. Just wondering if there might be a problem with this burner and SafeDisk, or maybe the burner is a piece of crap, or maybe I am an idiot and am missing something simple (and probably missing an existing post that explains this problem). Please point me in the right direction. Thanks.

PayneMan


#2

BTW, the burner worked fine using DVD Shrink and Alcohol 120% for 3 or 4 movies…then I tried to backup XXX: State of the Union…is this movie known for being difficult?


#3

Does xp see your drive in device manager and is it on dma?? I use clonedvd2 and anydvd with sucess from slysoft.com. Do you have the drive on master ?? Do you have nero or roxio do they see your drive??Im not sure if this will help you but check the ide cables. good luck with your new drive. do you have the latest anydvd??


#4

yes, xp sees the drive just fine. I turned DMA off on Secondary Channel and rebooted but that didn’t change anything. The drive is on master. Nero sees the drive just fine. I am running 5.4.1.1. Every other program sees the drive with no problem. I don’t have clonedvd2 installed…


#5

Is anydvd redfox in your startup on the right bottom of your task bar. If its red its working in the background with no need to load it. If its not in your startup load it and it should do its job.Hope this helps.


#6

yes it is red and running in the task bar. I understand that it turns pink when it sees a DVD and starts working? I am running out of options here…I know it has to work somehow, i am just missing something…


#7

I think anydvd when its working or active its red . If its red its active in your task bar on the right botton startup .


#8

http://www.slysoft.com/en/anydvd-is-active-but-i-still-get-a-message-that-th-faq.10.40.html

See above post from Slysoft - also do you have packet writing software installed?


#9

After doing the “reg hack” you must reinstall AnyDVD, of course. Hope this helps.


#10

ok, i uninstalled, rebooted, reinstalled, rebooted and it works now. I fired up DVD Shrink and it is currently encoding. Is this the path you would recomment? TO use DVD Shrink to create an ISO that is around 4.5…then use Alcohol 120% to burn the ISO to disk? If there is a better, faster, or more reliable way to accomplish this, let me know…but it is looking good so far.


#11

CloneDVD2 will do the ‘shrink’ and burn part for you in one easy step. I find it very easy and have never had a problem with it - you can get a 21 day free trial from www.slysoft.com

Although your Shrink/Alcohol combination will work ok for you just now (shrink in no longer being updated)


#12

@ payneman,

The AnyDVD-CloneDVD software combination is simple/quick/easy use and produces excellent results. This software combination is an “all-in-one” product that removes copy protection and transcodes/compresses in one easy step. This software combination is updated and improved routinely and incorporates the latest technology to handle the ever changing encryption copy protection schemes that are used by the Commercial DVD Movie Title Manufactures.

The latest version versions of AnyDVD-CloneDVD are available at SlySoft (http://www.slysoft.com) Web Site.

If you desire a detailed AnyDVD-CloneDVD user guide tutorial that provides a step-by-step information visit the below Forum link.

(http://club.cdfreaks.com/showthread.php?threadid=72022)

Best Regards,
bjkg


#13

i have been using AnyDVD-CloneDVD2 for a couple of days now and have had mostly success. Thanks for the help.


#14

I’ve had what I think is a similar problem, I’ve been having a porlbem whne after making a back-up, the back-up doesn’t show up at all on the computer, but it will play on a dvd player, please help!!