AnyDvd Does not recognize blank media

vbimport

#1

Help I have been reading through the forum and cannot find an answer. I can play any pre-recorded dvd but it will not reconize a blank dvd after I upgraded to 6.1.0.7, never had this problem before. I get the error message:
AnyDVD is disabled for Drive E:!
PHILIPS DVD±RW DVD8631 GD30 MY0X90197015951I03XY

Using 1Click Dvd Copy 4.1
Windows XP Pro SP2

Any help would be great. Forgive me if I did not make my first post correctly.
:iagree: :o


#2

I had the same problem~

If you saved your previous versions, you can do what I did…

  • delete 6.1.0.7

  • uninstall anydvd

  • Re-install your previous version


#3

This is normal. No need to install a previous version. Just keep 6.1.0.7. What do you expect AnyDVD to do with a blank DVD?


#4

Blag_Ripper –

It appears that you have forgotten the response that SlySoft (James) provided to you 1 day ago.

BeLooken


#5

I expect the software to run like it did before the update. Before I updated it would recognize the blank disk and let me burn to it. Other Windows programs see the blank disk and ask what I want to do with it but AnyDvd does not anymore. I was trying to copy a home movie to send my parents of my daughters bday party but it will say that that particular drive is disabled in anydvd.
I did not think to save a previous version of the program. Does anyone have a link to the old version?
Thanks all for the answers so far…

Shawn


#6

McShawn –

Perchance have you noted the response that SlySoft Technical Support provided to Forum Member Blag_Ripper that I quoted in posting #4 in this thread?

Also have you noted Forum Member linx05 posting #3 in this thread response to you?

There is no reason to be attempting to acquire an old obsolete version of AnyDVD because version 6.1.0.7 is functioning correctly. Exactly what are you expecting AnyDVD to do with blank DVD Media?

If in fact you are copying a “Home Movie” there is absolutely no reason to be using the AnyDVD software program because a “Home Movie” does not contain any Copy Protection Scheme or any Region Coding that the AnyDVD software program needs to remove. Simply disable the AnyDVD software program.

Also it appears you do not fully understand the functions of the AnyDVD software program. AnyDVD does not contain any Burning functions. The Burning functions are contained in your Burning Software program and not the AnyDVD software program.

BeLooken


#7

Any helpful suggestions welcomed, about how to fix this problem. The program worked great for 3 years and now any dvd I put into the drive it says it is disabled, My AnyDVD has always run in the background before without any issues. It is not the dvd drive I tried a philips scriblite drive from my other machine and same issue. Any time blank media is put into the drive AnyDVD will not let me do anything to it, when i try and burn it pops up and give the the original error I stated above.
I have not tried uninstalling and reinstalling, may try that.
thanks
Shawn
:frowning:


#8

Success :clap: :clap:

I found the last version 5.9.4.1 and removed the current and installed the 5.9.4.1 and ALL WORKS AGAIN. Thanks for the advice. Once I went back to the older version AnyDVD started recognizing my blank media agian, now it actually shows the disk info instead of disabled for this drive.
Thanks all
Shawn
Oh hopefully a newer version will fix AnyDVD and it will again work with my set up like it does with 5.9.4.1 version.


#9

Not the drive is disabled, AnyDVD is disabled for this drive.


#10

The OP is saying 1Click won’t let him burn his blank media when Anydvd 6.1.0.7 is active (which is pretty weird):

McShawn, I recommend trying http://sandbox.slysoft.com/SetupAnyDVD6110.exe

I also recommend rebooting after installing.


#11

Thanks all again, will experiment with different version later, looks like we are going to be iced in again. :0(

Shawn


#12

Geeze… don’t go all the way back to that old version… go back to the version just before 6.107 if that is what you want…

Get it here:

ftp://files.3dnews.ru/pub/dvd/SetupAnyDVD_6.1.0.2.exe

:slight_smile:


#13

Please try this version:

http://sandbox.slysoft.com/SetupAnyDVD6111.exe

This should fix the problem.