AnyDVD+CloneDVD2 strange behavior

vbimport

#1

I wouldn’t necessarily classify this as a bug, but here goes -

I’m backing up LOTR: Return of the King onto two DVD-5s using AnyDVD 5.9.5.6 and CloneDVD2 2.8.9.2. I’m preserving menus on both discs and using the chapter cut feature to select the chapters that will fit on each disc. For informational purposes, there is only one title on this DVD, the main movie. There are no extras.

On the first disc I set AnyDVD to “Jump to Title Menu”. This works fine, no problems with disc 1. However, to make disc two, here is the procedure I use (PS - I use the same drive to read and burn, BenQ 1655) -

  1. Disc 1 finishes burning and ejects
  2. With tray open, I change AnyDVD to “Jump to Main Title”, I want the second disc to start playing the movie, no the menu (this has worked for me on single disc burns)
  3. Hit OK, and re-insert the source DVD
  4. Hit the back button in CloneDVD2 several times to get back to the title select screen, invert my selection, preserve menus again, and burn as usual (this is all exactly as outlined in CloneDVD2’s help file, and as posted elsewhere in this forum)

Problem is that on this disc 2, it still jumps to the main menu. The movie does not start to play automatically. I tried this procedure twice with another LOTR movie, same results.

Lastly, I tried closing everything, starting AnyDVD with the “Jump to Main Title” option, starting CloneDVD2, inserting the source DVD, and burning disc 2 again. I made all the same chapter selections, preserve menus, etc. This time the disc plays the movie upon starting, and skips the menu, as it should.

So I don’t really classify this as a bug, but it seems switching the “Jump to Main Menu” setting with “Jump to Main Title” only works if you restart CloneDVD2 in between burns.

This may be an issue if you are burning two movies back to back where you want to start at the menu on the first, and the movie on the second. I’ve not tried this scenario, but I would assume similar results.

Comments?


#2

@ wraithdu,

Quite possibly the strange behavior you are experiencing with the AnyDVD-CloneDVD software programs is related to the strange procedure you are using.

Suggest avoiding the shortcuts that you are taking and completely restart the whole procedure from the very beginning when copy another Commercial DVD Movie Title.

Best Regards,
bjkg


#3

I’m sure that it is the procedure described that is causing the problem. I’m just curious as to why. It is the recommended procedure according to CloneDVD2 help files, but I supposed they don’t consider the way I’m using AnyDVD in conjunction with it. So I wouldn’t really call it strange…I prefer advanced :slight_smile:

However, there is a real possibility that the last scenario I described could happen. You want to copy movie 1 and jump to the main menu. Then you want to copy movie 2 and jump to the main title. If you don’t close CloneDVD2 first (which most people would not), change settings in AnyDVD, then restart CloneDVD2, you’re going to have the same problem I did with movie 2.


#4

Could be as simple as you dont want to preserve menus for the second disk. I had a problem similar to that. What you are suggesting is a little difficult. All you really have to do is decide where you want to cut the disk. Use the cut feature and burn the first disk. Then hit the begin again but or restart button. Then use the cut feature a second time to do the other half of the movie. Dont try and bother with inverting selections and needless button pushing, as you have seen it can get you ineffective results. Try it like this way. And on the second run around uncheck the preserve menus button. See if that works


#5

Actually it does work even if you preserve menus on the second disc. I think it was the fact that I didn’t restart Clone from the beginning (restart button) on the second disc after changing AnyDVD’s options.

When exactly does Clone read the menu or title jump option from AnyDVD (basically I’m asking how this feature of AnyDVD integrates with Clone)? This is the heart of the matter right here. Maybe Olli can answer this?

Next time I have to split a DVD I’ll try the restart button (instead of restarting the entire program) and see if that works.