Anydvd can't read video_ts file?

I am using Anydvd version 6.0.5.0 but it intermittently says there is no disc in the drive. For some DVD’s it works perfectly, but then I will put a DVD in and it will not be able to recognize it. Whenever this happens, the DVD’s won’t even show up on my drive when I go to the “My Computer” Icon.

AnyDVD will list the directory and say the error “Video_ts does not exist!”

Lately the DVD’s it stated were not in my drive or that had no Video_ts file were “The Sentinel”, “Poseidon” and “Take The Lead”. These movies are all region 1.

I have tried re-inserting the movies, I have run a disc drive cleaner through my DVD burner, and I have re-installed AnyDvd. Nothing seems to help. I am using Windows XP Professional.

Anyway, can somebody help me?

Hmmm… That’s tough. Try RipIt4Me. Get it here: http://www.ripit4me.org/download.html
Don’t know if this will help you. It could be AnyDVD, it could be your DVD burner (maybe a flash upgrade would help). It could be anything. Check http://filehippo.com/download_anydvd/ for a a previous version of AnyDVD.

I had a very similar problem. V6050 of AnyDVD and using Nero Recode. On the same laptop system would work with my Plextor 716UF (RPC2) drive but not with my Pioneer 111L (RPC1) drive. Made my PIO 111L a RPC2 and the problem went away. Was not an issue with older versions of AnyDVD !!!

Does it happen when AnyDVD is switched off? Have you tried it in Safe Mode?