AnyDVD can't read Disc 2 of "The Adventures of Brisco County Jr."

I’m running 6.0.4.2 of AnyDVD and it is unable to read Disc 2 of “The Adventures of Brisco County Jr.” I get the following error message:

WARNING!

Fail to read DVD!

This could have several reasons:

Then it lists 4 reasons that are too long for me to type. :slight_smile:

It’s a brand new region 1 disc in a region 1 drive. I’ve verified that the disc is not dirty. When I exit AnyDVD and reload the disc in the drive the computer reads it fine but as soon as I launch AnyDVD it tries to read the disc for a minute or so and then errors out with the above error. I’ve tried reading it in two DVD drives with the same error.

Hitachi HL-DT-ST GCA-4040N firmware C113
Plextor PX-716UF firmware version 1.08

Let me know if there are any questions. If anyone has any suggestions I would greatly appreciate it. Thanks

those error messages are critical for help responses

It must have been a drive compatibility problem. I tried a third no name piece of crap drive and it works fine. I also attached a screen shot of the full error message for anyone that’s interested. Thanks.