AnyDVD can't handle this DVD

vbimport

#1

I just tried to copy a rental version of Anacondas, but AnyDVD can’t bypass the protection, I used both CloneDVD v2.6.2.3 with AnyDVD 4.5.8.1.

But I get errors from CloneDVD:

“felaktig filstorlek” = wrong filesize
I get read errors with DVD X Copy Platinum too. So no problems with the copy software.

This is AnyDVDs info:

It doesn’t say it can’t bypass the protection.

The disc is clean and can be read perfectly by a DVD player.
Has AnyDVD stumbled upon a protection it can’t handle handle?

HELP!


#2

I have burned this movie several times. I even did it with older verison of AnyDVD.
Try using your burner to read disk, and burn to hard drive first


#3

No I won’t even begin because VTS_02_2.VOB has wrong filesize.
What the hell is VTS_02_2.VOB? No program I try to view it in can see what is on the file. :frowning:
No options make any diffrence.

It now has been tried on two diffrent computers with the same end result.
So we can now rule away a single computer glitch.

EDIT:
Used DVD Shrink:

Unable to do anything with this DVD, it’s LOCKED DOWN!


#4

Try updating your CloneDVD 2 to new version 2.7.5.1. This version doesn’t check for file sizes i believe.


#5

Yeah! That was it! :slight_smile:
But I still don’t know why this happened, but now it’s gone!

THX!


#6

The same thing happend with the grudge check it out http://club.cdfreaks.com/showthread.php?t=124324


#7

But was this a new form of copyprotection or what?
Cause I never had this problem before on older DVDs.

Why did older versions and other copy software have problems with filesizes?
Is there standards on how big files are allowed to be or what?


#8

It is a manufacturing error, maybe caused by adding the Arccos protecion. What version of Anacondas was this? (Country? Region?)

Yes, .vob files must be a multiple of the sector size (2048).


#9

It was Sweden, Region 2.

Well I am glad only an update was needed to solve this bug in those DVDs.
I usally only update AnyDVD regulary, but from now on I will keep both of them up to date. :slight_smile:


#10

Olli, actually, i’d like to make a rare correction, to a wonderful…
Newaz, I’ve picked up a copy myself, and I found the disk is R8 coded. Rare, but not unheard of. I found this most often from DVDs on Japanese air flights, not in rental stores, but I guess it heppens.


#11

use Decrypter first to rip it, R8, then load anydvd, and run it through clonedvd or shrink.