AnyDVD Aware DVD?

vbimport

#1

When I put “The Punisher” in to play it or rip it the DVD will not play. I disabled AnyDVD and the DVD plays/rips fine. I had a similar problem with “Black Hawk Down”. Punisher is a Aritsan Release and “Black Hawk Down” is a Columbia Tristar (Sony Pictures) release. I can’t find any common ground on why they would do this, and other ones will not.


#2

Rips fine with…DVD Decrypter 3.5.1.0 ???

May we ask what version of AnyDVD you are using. Have you tried with AnyDVD 4.0.3.5 beta


#3

Rips fine with…DVD Decrypter 3.5.1.0 ???
No it doesnt, the rip from DVD decrypter with AnyDVD enabled will not play. Once AnyDVD is disabled though everything works. I have not tried the new beta yet. I will do that then report back and see if that helps.


#4

@HSChronic

Are you using Nvidia IDE-Driver? If so, try installing Microsoft standard driver.

Niels


#5

hrmm this is a really odd problem im having. AnyDVD used to work fine, now it pretends to work (IE no region codes or anything) but when the DVD loads it will not read. I disable AnyDVD and it works again. Im considering buying the program but if Im going to have to reformat to get it to work then probably not.

As for IDE drivers im using the MS drivers, I was using the nVidia drivers before with no problem. Tried using all sorts of IDE drivers its not those. Im trying to narrow down the problem but can’t seem to find it.