Anydvd and sandisk cruzer micro

vbimport

#1

I was wondering why anydvd affects my usb thumbdrive it’s a sandisk cruzer micro 1GB and when I have anydvd running in the backround it doesnt let the cruzer run the software on it. Like I have U3 software on the thumbdrive that auto lauches when I insert the thumbdrive but if i have anydvd running it crashes the thumbdrive and I have to completely reinstall the U3 software on it. I currently have anydvd v6.1.0.2 and rund windows XP home oem emachines version. and 1 GB ram. :confused:


#2

Where do you find U3 software?

For your problem try holding Shift Key down when you plug it in.


#3

It’s probably a driver conflict. However, I do not have this problem with my Cruzer Micro w/U3 software and AnyDvd Setup.

@Rolling56: U3 software is the file/program management software that some Sandisk USB drives use, it’s factory installed. You may be able to download it at sandisk.com.


#4

This is a known problem, the SanDisk Cruzer U3 stick emulates a CD-ROM drive, but does it quite badly. As a result AnyDVD assumes it is an AudioCD instead of a Data CD. Next AnyDVD version (6.1.0.5 or better) will have a workaround.


#5

Thanks as it is effecting the PNY U3 as well.


#6

Please try this beta version, let me know if it solves your problem:

http://sandbox.slysoft.com/SetupAnyDVD6105.exe

6.1.0.5 2007 01 11

  • New: Added support for new versions of the SONY Arccos protection
    (e.g., Saw 3) to the option to remove “Protection based on unreadable
    Sectors”
  • New: Improved “Jump to title menu” with some discs containing
    TV episodes
  • New: Workaround for bug in I/O subsystem of Windows Vista,
    which can cause BSOD with copy protected DVDs
  • New: Workaround for problem with U3 USB memory sticks

Please post the AnyDVD status window showing the PNY U3 stick inserted.


#7

Summary for drive M: (AnyDVD 6.1.0.5)
USB FLASH MEMORY 6.50
Drive (Hardware) Region: free

Media is a Data CD.
Total size: 8463 sectors (16 MBytes)

Yes the beta allowed the software to load. I had it unticked in the released version but it still was freaking out when I put it in. No biggie as I just stopped anydvd to use the drive. I did receive an error saying I need to close a program before it could eject the drive figuratively speaking So this may be another issue? I can post the error if you need to see it. And nothing was opened from using the drive just popped it in to see if this fixed it.


#8

Reason i asked when i got my Sandisk Cruiser 1G on Black Friday it came with U3 and i got rid of U3 as quick as i could. Now with people having problems with it i was looking around to see if i can put it back on. Thanks they do have it at Sandisk.com and it worked :wink:

Works fine here James. I’ve unpluged and pluged it in several times. I [B]have not[/B] rebooted since installing 6.1.0.5. Will reboot later and try it.

Summary for drive F: (AnyDVD 6.1.0.5)
SANDISK U3 CRUZER MICRO 2.18
Drive (Hardware) Region: free

Media is a Data CD.
Total size: 3072 sectors (6 MBytes)

Edit: Works fine after rebooting no problems. U3 launches fine.


#9

James I was unable to navigate my PC to it froze.

I had to manually power off the PC.


#10

Please try this version:
http://sandbox.slysoft.com/SetupAnyDVD6106.exe

AnyDVD will completely disable all access to the stick as soon as it detects, that it is not a “real” CD or DVD.

I hope this finally solves the problem.


#11

This allowed the eject feature but for some reason it didn’t remove it from the taskbar??? no errors though, and isn’t showing in the running processes either.


#12

I don’t believe this “taskbar problem” is related to AnyDVD.
If you don’t object, for me this case is closed.


#13

James:
U3 will not load with 6.1.0.6 when inserting thumb drive. Works for me.


#14

@James:
One thing i did notice. In the Status and Drive > Selection shows my serial number for one of my drives now using 6.1.0.6. It did not do that before.


#15

Ok here goes , I used the version you said v6.1.0.6 beta, I can’t seem to get it to do anything until I disable anydvd then U3 loads without a problem. I gues I will just disable it from now on when I want to use my U3. Or until there is a good solution thankyou for trying.


#16

Ok nI have restarted since and everything is working as it should, I can plug in my U3 sandisk and it lauches without a problem and when I eject , no problems either. Thankyou james…I honestly didnt expect such a quick response from here for this nor did I think slysoft themselves would be the ones solving it thanks again…


#17
Quick responses and good service and a great program, what more can one ask? Good work James.:clap:

#18

If you are having this issue then it isn’t anydvd, I thought it was with my issue too on the ejecting ordeal, I did a clean install and with or without anydvd running it works properly.