AnyDVD and region conflicts

My DVD is set to region 2 and media player tells me that the DVD is region 1 so I should change the setting. Then AnyDVD would be able to read it. I know that I have 4 changes available but the warning says that when this reaches 0 changes, I will not be able to change the region even if I re-install windows or move the drive to a different computer. My questions: if I have 4 changes left recorded in the system somewhere, can I not reset this to 4 if/when it reaches 0? Also, is there no way around this problem?
My DVD is: Matshita DVD-RAM UJ-840S which came with my Toshiba Qosmio.
Thanks for any help. :confused:

I have not tried it, but AnyDVD might remove the region code when it runs in the background, making the disc readable as it is. You might try that.

My DVD is set to region 2 and media player tells me that the DVD is region 1 so I should change the setting.

NO !!

Just make sure the setting ’ Default Region ’ in AnyDVD is set to region1 and your movie will apear to be region free, your backup WILL be region free :slight_smile:

Afraid not. AnyDVD will only work if I change the region code of the drive to match the dvd region code. That’s the problem- if I change the drive region 4 times I’m stuck with that unless there is a way of resetting the number of future region changes in a file somewhere.

Da Sheep:
I tried that but no joy.

What version of AnyDVD are you running, also what is the movie in question ?

Are you sure you have AnyDVD enabled for the drive you are reading from ?

AnyDVD 5.9.4.1

Out of Africa.

Are you sure you have AnyDVD enabled for the drive you are reading from ?

Also is your Matshita DVD-RAM UJ-840S running the newest firmware v1.03 ?

Enabled for the correct drive.
Firmware version? Where do I find that?

If you go into AnyDVD drive settings it will be the last numbers listed after the drive name.

1.00

I would update your firmware to the newest then see if you still have the problem,

Disable AnyDVD while updating !!

download v1.03 form CLICK HERE

Search the download database for ’ Matshita DVD-RAM UJ-840S ’

click on 1.03 next to the ‘new’ sign :smiley:

Did that and got this message!

F/W loader does not apply to the DVD-RW you are using.

The Firmware page says for Sony OEM drives. I’ve got a Tosh.

Note: AnyDVD has a problem with Matshita (Panasonic) xx-8xxx series drives, but so does a lot of the Decoding software out there.

I found this in the guide/tutorial from MadBob. Can he or someone expand on this? Or is this ‘problem’ the one I have stumbled across?