AnyDVD and CloneDVD support sucks

vbimport

#1

:a I have tried my best to get the people at Slysoft to understand my problem with their product. All they send me in return is my own e-mail and my key codes. A lot of good that does!!! When I first downloaded the package it ran just fine but ever since I loaded the updates the two just won’t work together. Everytime I burn a movie using AnyDVD and CloneDVD the movie itself turns out fine but when I try to replay it on my computer for some reason AnyDVD and/or CloneDVD changes my drive preferrences and autorun opens up a folder with nothing but Audio_TS and Video_TS files inside. I either have to dump the drive (SONY DRU-710A or DRU-800A) or reboot the computer to get it to run properly again. I don’t have this problem when I use Shrink, Nero, Windows or InterVideo. My autorun is set up to run Power DVD, Nero, InterActual Video or Windows and it does so with my other burning software. Any help or suggestions before I remove the program from my computer would be greatly appreciated.


#2

I do not believe this is an AnyDVD or CloneDVD problem. I have them installed on various machines and autoplay / autorun just works fine.
I believe something else may have messed up your machine.


#3

Try uninstalling and reinstalling both programs, come back here if you still have the same problem.
Are your movies to be watched on your PC or your standalone player?


#4

I can replicate this ‘fault’ - If I create the backup onto my hard drive, eveything works okay - after I burn a backup (in any mode) when you insert another movie disc, it opens the DVD so you get the audio_TS and video_TS folders displayed. It doesn’t matter if you close down AnyDVD or not.

I also have a Sony 710-UL (external on firewire) - I am wondering if this is a problem with the ‘learning’ function that Lite-on put on their drives?

I never actually paid any attention to this before, I would just always close the folder and get on with my backup - I only watch movies on my stand alone system anyway - so never use the autorun feature.

Forgot to say that I am using AnyDVD 5.4.1.1 and CloneDVD2 2.8.5.1


#5

Also I would say that for the amount money I paid Slysoft for all 3 products, I would not expect support to be that great anyway - however, I have personally experienced what happens when a movie can’t be backed up - they had an update out within a few hours - on a Saturday!! Now I call that service!

The only options I see that Slysoft have to improve support for technical issues is either to increase the cost of products or charge for support. Normally most problems can be resolved on these forums, especially with Olli answering a lot of questions.


#6

Hi :slight_smile:
Yes it does sound a bit like Windows Explorer taking over default autorun, rather than anything to do with AnyDVD or CloneDVD. I suggest that you disable autorun in Windows to remedy this.

It does appear olli is taking a well deserved break from it all, as he’s usually on the ball in a matter of hours.


#7

First I want to thank all of you for your support and help in trying to solve this problem. From what I have been able to learn from several others, I am not alone with this problem. I have done exactly the same as all of you have stated but it still doesn’t remedy the problem. I’m not worried about the auto run feature of my computer but the fact that I can’t play the movie on my computer is baffeling. I used to be able to watch a movie just by inserting it and auto run would direct me or sometimes I would have to open the directory but when I use CloneDVD and AnyDVD together is when the problem starts. I can not access the movie to run unless I reboot the computer. All I get is one large folder containg two sub folders marked Audio_TS and Video_TS. It just seems strange to me that it only happens when I run AnyDVD and CloneDVD together. I don’t have the problem when I run any other copying software. Therefore I have to say it IS NOT with the computer but Slysoft, and they won’t help.


#8

I may not be explaining the problem very well. I’m not concerned too much about the auto run feature but I am very concerned about how the disc opens. No matter what I do, after I burn/copy a movie using CloneDVD/AnyDVD and I re-insert the movie or any other movie, the drive opens only to show the Audio_TS and Video_TS files. I then have to reboot the computer to clear these out. I have run every other buning program I can and they DON’T cause this problem. Therefore I strongly believe it is not a problem with the computer or windows. According to my local tech the problem is more than likely with CloneDVD changing the folders/drive configuration. AnyDVD works just fine with my other burning software.


#9

Actualy you should still be able to play your DVD no problem - just open the video_TS folder and click on the VIDEO_TS.IFO - that will launch your default DVD media player.


#10

I’m not a tech, but I do know it doesn’t take much to have software act strange or not work at all. I would not be us :cool: ing the autorun function. I have both AnyDVD & Clone on 2 machines. I have a Sony DRU-800 on 1 and a Toshiba in the new HP computer. Both make great backups. I still have a functioning DVD X Copy if I needit. Did you consider de-installing & re-installing the products? For $59 or whatever you paid, you got a bargain! I paid a total of $150 for X Copy Platinum. I used to be on hold for at least 1 hour at a time on my cell phone. You only have a minor snag. Revamp and start resolving the problem. I personally take notes when I troubleshoot problems. I’m sure you’ll fix the problem.


#11

raylyncorvette
Have you tried disabling AnyDVD before you put a disk in the PC.
If it’s not running (driver) then it’s safe to say it’s not the fault of AnyDVD.
Also make sure you uncheck the “Use CSS Keys” in the CSS Keys tab.
In AnyDVD v5.4.1.1 this is disabled by default.

Once you have burned the disk and CloneDVD and AnyDVD are not running, you should be able to insert the disk, start up PowerDVD, and the movie, if you named it, should appear in the drive letter. Just click on it, or if you haven’t name it, click on the drive letter the disk is inserted in and it should play.
To check if somehow the drive letters got changed, merely click on another one displayed in PowerDVD and see if it plays.

I really don’t think CloneDVD and AnyDVD are causing this problem.


#12

This is a strange one to be sure. As posted above, I can recreate this ‘fault’ doesn’t matter what I get AnyDVD/CloneDVD2 to do (ripping/shrinking wise), it only appears after I use Clone to burn. It doesn’t matter if you have AnyDVD running or not, so I would say it is not AnyDVD that is causing a problem. I don’t know if it is something that CloneDVD2 is doing in conjunction with the Sony writer. I will leave that question to be answered by far more knowledgeable people.

Personally for me it is not a problem, I just close the folder that has opened and carry on with what I was wanting to do.


#13

I don’t have any problem with the combo, but I also disable autorun. I find it a pain that every time I put in a DVD to burn, that PowerDVD comes on. However, maybe the reason Slysoft just responds by emailing you your key is that they want you to uninstall and reinstall your software. I think you’ll find that it’s not the software itself but some setting that is giving your computer directions to go to the file. If you disable autorun and just click PowerDVD and then the drive with the backup, does the movie play or do you still have the problem.


#14

I want to again thank everyone for thier support on this issue. Please believe me when I say I have tried everyone’s suggested repair but none of them work. I have un-installed and re-installed AnyDVD and CloneDVD so many times I feel that’s all I have done the past 24 hours. Again, it doesn’t matter what I do, just as soon as I “rip” a movie and try to use my dvd burner/player in the computer I get the files I have mentioned before. It is impossible to open any of the Video_TS files without something going wrong. Usually only a part of the movie will play or I get just the titles and cast review. Ironically after I reboot the computer everything reverts back to normal and I can play the movie with no problems at all. The movies even play fantastically on my home theater and my other unit in my den. So it isn’t a media problem and it sure isn’t a burning problem. As for the computer I have even gone so far as to remove the Sony DRU-710A and replace it with my friends Plextor and it still does the same. I’ve shut off the auto run, closed all operating devices I can think of including AnyDVD and I have even gone as far as to combine everyone’s suggestions. I even used systme restore just in case it was a setting I missed. Nothing works to solve this problem. At least my system runs terrific when using anything other than CloneDVD and I don’t have any problems.


#15

I was going to respond that this seems very much like a Windows operating system/DVDdrive problem. That is, the operating system is “seeing” the disc (after a second insertion) as a data disc (not a DVD movie) causing windows explorer to display the video_ts and audio_ts folders. This has sometimes been a problem in the past. But after the last post by raylny where “part of the movie plays” then screws up - I’m stumped. Maybe try “just the movie only” in ClondDVD and see what happens.

BTW - what version of Windows are you using?


#16

raylyncorvette ,
This one is a real stumper, but don’t give up just yet, if you keep trying different solutions you just might find the cause.

Question, do you have any packet writing progarms installed such as InCD with your Nero?

Give this a try, it can’t hurt. In XP Services, scroll down to Imapi CD-Burning and double click on it. Under startup type click arrow and disable it, then click OK.
See if that changes anything, if not go back into Services and set it back to where it was, either Manual or Automatic. Imapi CD-Burning has no dependencies so you won’t screw anything up.


#17

Yep - that’s what I’m thinking as well - it’s a system setting (and/or another software’s Default FileTypes setting, grabbing VOB and IFO for itself, as the default FileTypes - check Folder Options | File Types tab, and scroll to “Movie Clip” VOB)
TweakUI for 9x/NT/2K (perhaps XP too - which is diff) has a setting to disable the AutoRun feature for Data and/or Music CDs - I know wherein the REG these settings are too (see attachment - that’s 98 ver though)

Check out Device Manager and choose the Drive’s Properties | Settings and disable “AutoInsert Notification”

I wonder if Windows Indexing Service has anything to do with it
Start | Run SERVICES.msc
find Indexing Service and kill it - restart for effect
http://www.helpwithwindows.com/WindowsXP/tune-18.html

Also Clear your \Prefetch folder

and/or perhaps the dreaded Shmedia.dll file that wants to parse each media file for information automatically - (may need to use full path)
Start | Run REGSVR32 /u Shmedia.dll
reverse the process if no effect
REGSVR32 /i Shmedia.dll

Try moving/placing the Ripped DVD into a non-System folder (not My Pictures, My Movies, My Crap, etc)



#18

In response to ElliotW, I guess once again I said it wrong. I’m probably so darn confused right now and stumped myself I’m probably saying things in the wrong text. When I say part of the movie “plays”, I’m referring to opening up the Video_TS file and clicking on one of the “root files”. These “root files” are the actual contents of the entire Video_TS file. By clicking on one file I get onlly what is contained by that particular file and nothing more and that is when the movie shuts down. If I could get the entire TS file to open and play I would probably just live with it. At prsent I am in contact with SONY and they have in turn contacted me about a “patch” that I may need to install (I can’t seem to locate any such patch on theri site). Let’s hope this is the problem. Since I built my system this is the only real “major” problem I have had.
In referrence to my system I am running Windows XP Pro, twin 250 gig SATA drives, Athlon K8V SE 3200 64 bit system, twin Sony DVD burners, and over 2 gig of ram just to name a part of it. The system runs very clean and I don’t have any problems with any other burning programs. That is why I am zeroing in on CloneDVD as the fault. It seems when running this program is the only time I have the problem.
Again thanks to all of you for your input and support. I’ll let you know if the Sony patch helps or not.


#19

If you click on the VIDEO_TS.IFO file it should play the whole disc.


#20

hi…i’ve got the same problem…after using clonedvd and anydvd to create files and burn…everything is successful…but i wind up with video ts and audio ts folders when i try to play that disc…unless i reboot…then i can play that disc with anything, real player, windows media player, cyber link…etc… that i have…i just consider it a fluke…to me it’s not that big a deal…i’ve never really given it much thought either…it’s something that i can live with…oh btw…my dvd burner is not a sony…it’s an internal matshita dvd-ram uj-811…kind of a strange animal because so far i’ve never been able to update my firmware…and believe me i’ve looked and looked…