AnyDvd and Aopen duw 1608 aar

vbimport

#1

I have a Micro Advantage burner 16DDVDRW-13, which I have determined to be a reboxed Aopen burner, model duw 1608 aar. Firmware upgrades on Aopen’s web site notes the posibility of an incompatability with AnyDvd and all the firmware flashes for this drive. This seems to be the case, as every burn I have tried to make using CloneDvd2.8.5.1, and AnyDvd 5.3.2.1, have resulted in media errors, write dvd 10 11 w2. The write process begins, and under the progress box it will momentarily say setting up…, then erasing…appears for several seconds. The burn then proceeds to approximatly 97%, the the error message appears. The disks will play, but the last of the movies are always missing…(I assume this is the part being erased?)
If anyone has had similar problems and found a work around, your input would be greatly appreciated.


#2

@ sockeye,

Suggest visiting SlySoft (http://www.slysoft.com) and download the latest version of AnyDVD. Your current version AnyDVD v5.3.2.1 is out dated and there is a newer AnyDVD V5.4.1.1.

The problem you are reporting is usually cause by incompatibly between your DVD Burner and the blank DVD media you are using. This is usually corrected by upgrading your DVD Burner firmware to the latest firmware available.

I am not familiar with Aopen DVD Burners but suggest visiting the CD Freaks Optical Drives Forum and view the below Forum posting concerning the Aopen 1608 DVD Burner and their success in flashing this particular DVD Drive’s firmware. If you follow this particular Forum posting Forum Member Jughead in #12 posting in the referenced thread provides links the newest firmware and firmware flashers.

http://club.cdfreaks.com/showthread.php?t=129517&highlight=Aopen+1608

Best Regards,
bjkg


#3

bjkg,
Thanks for the timely reply.
I should have mentioned in my post that I have made many sucessful burns with this drive with Nero, using my current media. I flashed the drive when first installed to A080, the newest from Micro Advantage, which is mirrowed by one from Aopen.
I have read the thread you mentioned (very extensive and informing) and I’m concidering flashing to the Aopen f/w,which would enable me to reflash to f/w for a later and similar drive from Aopen, that the participants in the thread were experimenting with.(allowing faster burn times with -r & dl media) A review of the f/w on Aopen’s site made no mention of incompatability with AnyDvd for this later firmware, so hopefully it will cure my problem. A bit scary though, as I’m unsure of how to return it back to it’s present state if things worsen.
I greatly appreciate your help. I have been a lurker on this site for some time trying to get the hang of things, and I have seen you help many others. It’s nice to know that you and many like you are here to help!
Thanks again,
sockeye :smiley:


#4

After making f/w upgrades mentioned in the link in the post above, I have found the same problems with my Aopen drive,(media errors) when trying to back up with CloneDvd2 and AnyDvd. Reviewing Aopen’s firmware updates for some of their drives, did reveal the possibility for conflict with their firmware and AnyDvd. They suggest turning off AnyDvd, before attempting to flash a drive with some of the updates. With this in mind, rather than burn from the temp file to dvd writer (one clic) with CloneDvd2, I have discovered that creating an iso. image, then turning off AnyDvd, allows me to burn with this drive using CloneDvd2, with good results.(same batch of media) (Burning from an iso. with AnyDvd on, also results in the same problems as mentioned previously) I realize creating an iso. is by far the best way to go, so this is not a big deal. If I get in hurry and want to one clic it, I still have my old reliable, but slow external burner that seems to take anything I throw at it. I came by the Aopen as a replacement for a failing dvd-rom.The price was great, and it can do d/l burns. (haven’t been able to afford the d/l media though :frowning: )
I hope this helps anyone else who might be experiencing similar problems with Aopen drives.
If anyone has made similar findings and found another solution, I would like to hear from you. I would assume that Aopen has no interest in trying fix this bug, as the warning appears in much of their f/w downloads.
Thanks for reading,
sockeye


#5

sockey,
If you reach 97% of the burn it’s not AnyDVD related but rather media.
Cheap media has a tendency to fail at the latter stages (outer rim).
You never mentioned what media you were using.


#6

itzbinnice,
Thank you for your reply.
My media for 400 + burns has been bundled by Phillips, and Memorex, which to my surprise, are both mfg. by cmc.
(never really checked before because both have worked well with both of my burners, using CloneDvd2, DVD X Copy & Nero Recode) I am not a guru on media types, but bad media does not explain why my media will burn with CloneDvd2 without any problems, as long as AnyDvd is not running in the background.
I am an avid fan of CloneDvd2 and AnyDvd. I think CloneDvd2 & AnyDvd are the greatest software and drivers out there… greatest support forum of all, and the most user friendly software for backups that I’ve seen. I am sure the problem I have discribed is related to Aopen’s firmware.
The fact that Aopen has this statement in their f/w download for countless models: Attention!
This Firmware utility program might be incompatible with software “ANYDVD”. Please exit “ANYDVD” before you update the F/W (and I copied that off of their site) sends up a flag to me saying AnyDvd and Aopen firmware have a conflict.
I can tell you without a doubt, that my media, my Aopen burner, and CloneDvd work superbly together, as long as AnyDvd is not running in the back ground.
I have no problem making an iso, turning off AnyDvd, then making my burn. (I have made 6 from archives off my hard since my last post to test my theory)
I just hope that Aopen, or Elaborate Bytes don’t lose business because of this, as I think they are both fine products. (however I think a lot of one clickers with Aopen burners are going to throw up their hands in frustration and move on) Could there be a simple fix on either parties end?
Thanks for reading,
sockeye


#7

@ sockeye,

Your trouble shooting has revealed that the Aopen DVD Firmware is mostly probably the cause of your problems. As stated in my original posting to you in this thread Aopen DVD are not that widely used and I am unfamiliar with them. Unfortunately CF Freaks does not have an Aopen DVD Burner Forum that you could seek assistance but there are have been numerous Aopen 1608 threads at the Optical Drives Forum. I suggest following the below Forum thread and hopefully you will find some information that might be helpful.

http://club.cdfreaks.com/search.php?searchid=1332259

If the above thread does not prove helpful suggest visiting the CD Freaks Optical Drive Forum (http://club.cdfreaks.com/forumdisplay.php?f=61) and open up a posting there stating your Firmware problem with your Aopen 1608 and hopefully the Firmware specialist there might be able to help. There are some very sharp and knowledgeable Forum Members over at the Optical Drive Forum and they might have a solution for your problem.

It is strange to me that Aopen is fully aware of the their Firmware problem but are unable to write Firmware that makes their DVD Burner compatible with various software programs.

I am not trying to spend more of your money but if you are unable to acquire a Firmware fix for your Aopen 1608 I am aware that NewEgg (http://www.newegg.com) has NEC ND-3520 DVD Burners on sale for a very reasonable price. NEC does not have incompatible Firmware issues.

Best Regards,
bjkg


#8

Greetings bjkg,
Thank you for your continued support.
I will try posting in the forums that you mentioned and see if anyone has found a solution.
Unfortunatly I have to be gone from my computer for a couple of weeks, so I will wait untill my return, to begin posting.
Thanks again,
sockeye


#9

I have the AOpen 1608 aar and it works just peachy with AnyDVD. If you read real closely you will see that it is the update “utility” program that doesn’t like AnyDVD. It is the utility that applies the update to you burner that has trouble with AnyDVD running in the background. If you shut down AnyDVD and then update your firmware then reboot you should be ok. At least that’s how I did it and it worked for me.


#10

redvette84,
Thanks for your reply.
What update utility do you refer to, and what burning software do you use along with your burner?
Since my last post I have discovered that even when disabling AnyDvd while burning an iso with CloneDvd2 and this AOpen drive, I occasionally get write error messages. (not as often as when AnyDvd is running) I can burn iso images created with CloneDvd2 with this drive, using Nero Recode, or Express with reliable results with AnyDvd running or off, makes no difference.
For some reason when I try to burn with this drive using CloneDvd2, at the beginning of the write process, under the progress bar it states “setting up…erasing”. This is displayed for up 15-20 seconds before it states “writing”. This is not the case when I use my TDK DVDRW840G. It just begins with “writing”, and the burns begin and have been very reliable.
My thoughts at this point are headed toward the writing speed control, named JustSpeed, that is incorporated into the Aopen 1608 and 1616 drive. (through firmware I believe) as being the problem. According to the Aopen manual, JustSpeed reads the atip information on the disk, writes a trial to the opc area, before beginning its burn. I think this trial write may interfere with Clone’s programming. (maybe because I have erase temp files after burning, checked?, haven’t tried that avenue yet.) JustSpeed can be disabled within Nero Express, but doing so doesn’t have an effect on my problem, when I attempt to burn with Clone.
I love the simplicity of Clone for preserving menu’s without all the blue screens and such that results with Recode. At this point
I seem to be destined to burn an iso with Clone, then do my burn with Nero, if I want to use this drive for burning.
A bit off topic, but have you seen the thread that bjkg pointed to above? The 1616 flash seems to be pretty sweet. (same hardware with 1608 and 1616, so firmware upgrades the 1608 to burn -r at 16x and dl at 4x.) I have done this flash hoping that it would help with my Clone problem. It didn’t , but it sure didn’t hurt either. I just bought some 16x -r media to try, and I will get back with you with the results.
Thanks for replying,
sockeye


#11

The update utility is the program you download from the AOpen site when you download newer firm ware than you currently have. I use AnyDVD along with DVD Shrink or Nero Recode and burn with Nero. I also use DVD Decrypter at times. It depends on the encryption on the DVD but I have been able to backup every one I have tried using these programs with my AOpen. I have not used Clone DVD but it should work. Can’t really say what your problem is, but AnyDVD is a great program and although it’s not the best burner in the world the AOpen is adequate for most needs.


#12

Greetings redvette84,
I realized after my post what utility you referred to.
I have had good results as well, with the burning software that you mentioned using the AOpen.
The firmware flash 1.02 for the AOpen duw1616/arr works well with the 1608. I am able to burn at 16x with Verbatim -R media (MCC 03RG20) using Nero. (Certainly nothing that I pioneered, came across it in the link above.)
Thanks again for responding,
sockeye