AnyDVD 6.0.8.8 Problems

It is a complicated thing, what with all the different hardware and software combinations. Sometimes it is just easier to isolate the tasks, at least for me. You know, use one app to RIP the thing to disk without any copy protection, then turn off that program, and use a totally separate program to process the ripped content.

I sometimes find using stand-alone programs that are not always in memory is a bit easier. Load the program, run it, close the program and then it can’t get in the way of any other stuff that I might run next.

Hopefully they will get it all fixed in upcoming releases. Until then, we improvise. :slight_smile:

When the best burning app. is found for anydvd I give it a try but I dont like nero or sheep that eat popcorn. If they could ditch that sheep I may use clone.

That has always been a good idea
ie rip quickly with AD + your favorite compatible ripper to hdd with all other programs off
then process the rip with dvd Shrink or whatever, turn off AD if it interferes with the subsequent processing and to save on resources

or if size is adequate burn to disc

You can right-click the sheep animation, disable it, and change it to whatever you want, I believe.

In my opinion, if you want the least amount of headaches use the following:

  1. Verbatim + R DL media (to preserve the original layer break position)
  2. Clonecd (not Clonedvd2)
  3. Anydvd
  4. A burner that allows for bitsetting changes on +R DL media

Couple clicks . . . and done

Easy

This isn’t the cheapest solution, but it’s the easiest–and ensures the best quality (since you don’t have to compress anything).

I hate ripping, and I rarely rip to my hard drive before using a burning application. Waste of time, imo.

Thanks Webslinger, I will buy it just ditch the sheep if it proves to work well. I dont like sheep.

By the way, what Tru posted is the correct solution for 1-Click users.

Left click the fox icon in your toolbar; select “Program Settings” on the left; enable/check “Agressive I/O Mode” on the right; click “ok”.

http://club.cdfreaks.com/showthread.php?t=200600

I changed the settings to Aggressive I/O and tried again.

It didn’t work again. 1Click read about 45% of the DVD before it stopped because of a read error.

Any other suggestions?

Well, read errors can be indicative of scratched, poorly pressed (manufactured), and dirty discs (amongst other things).

  1. Do you experience read errors will all discs–or just this one in particular?

  2. Did 1-Click get to 45% on your first attempt (before you enabled Aggressive I/O)?

It might help if you answer these questions:

http://club.cdfreaks.com/showpost.php?p=1451939&postcount=1

I went to download the trial of 1 click backed up a dvd no problems so it does only work with the aggressive mode ticked. But without it ticked yes it won’t copy with the program as it states the dvd is encrypted.

You must have had some kind of bad experience with sheep when you were growing up to want to avoid any kind of reminder of them PSHAW:bigsmile:

I tried to back up a R1 copy of “Around The Bend” with 6.0.8.8—now, DVDshrink doesn’t even recognize that there is a disc in the tray!!!

I did a system restore back to 6.0.8.2. and it works fine.

Note to SlySoft: 6.0.8.5 and 6.0.8.8 [B]both[/B] represent a serious degradation of performance. If there were any problems with 6.0.8.2, go back and fix those, and forget about rearranging the deck chairs on the Titanic in 8.5 and 8.8!

I’m not one to post much but I’ve got to add my buck-fifty about the two newer and troublesome versions of anydvd. I have burned over 300 backup dvds with anydvd and dvdshrink (in “nero” mode) without ONE failure. I purchased anydvd when sony came out with arccos, and prior to that I backed up hundreds of dvds using the now retired king, dvd decrypter. So I have a decent library of dvds (I haven’t been to the movie theater since 1995 --saw Billy Madison, a classic). Annnnyyyyyways, the other day I went from version 6.0.8.2 to the dreaded 6.0.8.5. I started anydvd, inserted Ice Age 2 and ran dvdshrink. But when I went and hit “backup”, poof, the blue screen of death appears! I haven’t seen a BSOD :confused: since I had windows 98, so I immediately suspected that anydvd was the culprit. After I rebooted, I noticed something even stranger. My ie 7 google toolbar was gone!! I checked my ie add-ons and it said it was enabled but it wasn’t there. So I uninstalled the google toolbar. Then I tried to backup Ice Age 2 again and this time it worked! But my happiness was shortlived as I got the BSOD for my next attempted back-ups. So I found this forum and noticed that I’m not alone. I uninstalled 6.0.8.5 and reinstalled 6.0.8.2 and everything is fine again. And that brings me to my concerned point. Whatever slysoft did to it’s new version(s) goes wayyyyy beyond just updating arccos codes and “minor” changes. Somebody made big changes! This version should be renamed 7.0.0.1. I truly hope that slysoft isn’t making changes to the core program to “force” it’s customers into ONLY being able to run anydvd with it’s own software, clonedvd2. I purchased anydvd because it runs (ran) flawlessly in the background of my free software, as they advertise. My concern is growing though to the ACTUAL direction of slysoft’s software “updates”. I’m trusting that slysoft will maintain it’s loyalty and integrity and fix these disturbing software conflicts. In the meantime they SHOULD HAVE immediately “pulled” the 6.0.8.5 download off their site when all of the errors FIRST appeared and reverted everyone back to the stable 6.0.8.2 version until they got the bugs out of their “beta” version. I can’t speak for the rest of you but I’ve got better things to do than be a beta tester for slysoft :stuck_out_tongue: !!! 6.0.8.8 is buggy too! C’mon Slysoft, are you under new management or something :bigsmile: ?

It seems to make a difference—not reliably so, but a difference—whether I have the box checked for “Automatically check for new ANYDvd version”…unchecked, and DVDshrink won’t detect the disc, most of the time (but not all of the time)!

Hope that helps.

Until Slysoft can restore performance and compatibility back to as it was in 6.0.8.2 and practically every version before that, I’ll be staying with 6.0.8.2.

I’m really bewildered… it seems to me like this is a case of “If it ain’t broke, don’t fix it.” Why would Slysoft make these changes that basically serve no purpose (that I can ascertain based on what they’ve published) except to destabilize the program?

AnyDvd’s setting “Remove adverts and trailers” does not work with Ice Age The Meltdown. This occurred with both 6.0.8.5 and 6.0.8.8. When the original DVD is placed in the Windows ROM, neither Jump directly to main movie or Jump directly to title menu work. It still goes to the preview of “Garfield”. This is the first DVD that I have run across that at least one of these settings did not work.

coodbe, have a look at this post I made.

“Remove adverts and trailers” does not work with all DVDs. It even gives you a warning if you click the checkbox.

  • New: Higher compatibility with 3rd party IDE or SATA drivers.

In other words: More people can use programs like 1-click. Only difference with 6.0.8.8 is, that “Aggressive I/O” must be enabled.
If “Aggressive I/O” gives you problems, check your driver chain (Nero Info Tool is good for this purpose).

Seems strange why the name has been changed if it does the same thing. 1Click always worked fine with previous versions of AnyDVD. Now it suggests that 1click & others needs extra help to be able to backup the movies. :confused:

Thanks for the reply James, I intended no offence, I’m just trying to understand…

As bubbles19 just said, 6.0.8.2 and previous versions had no problems with programs like 1click. Now it needs this “aggressive” check box, and people are reporting problems with the box being checked such as spontaneous rebooting.

Why not publish two versions of the program, one which is as 6.0.8.2, and one for people who have problems due to 3rd party IDE/SATA drivers? (Just brainstorming…)