AnyDVD 6.0.8.8 Problems

Hey everyone,

I just installed the new version (was using 6.0.8.5 before) and now it’s stopped de-crytping my dvd’s. I was making backups of the Sex and the City collection, and it was working fine with the older version of AnyDVD, but since the upgrade, it no longer works. It looks like its working on my desktop, but no 1ClickDVD says that the DVD is still encrypted.

I’ve emailed SlyFox but was wondering if anyone else was having this problem?

Enable the “Aggressive I/O Mode”, as suggested in the changelog.

http://club.cdfreaks.com/showpost.php?p=1614049&postcount=1

i got it to work with conedvd2 but that’s it- maybe that’ll help some

I went back to 6.0.8.2 and still can not copy “CARS”. Riped ok seemed to burn ok but players say, invalid dvd. Did 6.0.8.8 change something that cant be undone with system restore.

I backed up “Cars” with no problems with the last version of AnyDVD and CloneDVD2. I reall can’t see why this version with I/0 Aggressive Mode checked should be any different. Unless Slysoft made changes to this version to make it incompatible with Shrink and other programs, I really have no idea .:Z

From the change note pad c/p.
6.0.8.8 2006 11 26

  • New: Added “Aggressive I/O Mode” checkbox.
    Enable the “highly aggressive I/O mode” only, if you use software which
    otherwise will not see AnyDVD’s magic, like InterVideo DVDCopy,
    1-click DVD-Copy or Pinnacle Instant copy.
    “Aggressive I/O Mode” should not be necessary if you use well designed
    software. Using “Aggressive I/O Mode” may degrade system stability.
    “Aggressive I/O Mode” is not available and not required in Windows 9X/ME.
  • Change: Removed “Safe Mode” checkbox
  • Change: Improved “Jump directly to Title Menu” function (change in
    6.0.8.5)
  • Fix: Compatibility problems and crashes with some system configurations
    introduced in 6.0.8.5. Sorry.

Hope this helps…

Have you tried using the RIP function of AnyDVD to decrypt the file to the hard drive, then temporarily disabling AnyDVD and trying to open the files on the hard drive with DVD Shrink, just to test?

I’m one the the unlucky that had reboot issues with 6.0.6.5. I’m using Intervideo DVD copy 4.5802.x to rip to avi. With 6.0.8.8 I get the same issue others reported, dvd copy reports “this movie is copy protected”. With the aggressive i/o option enabled, I get the 6.0.6.5 behaviour - instant reboot, like throwing the switch. With 6.0.6.2 and previous versions I’ve had no issues with this setup, and I’m now back on 6.0.6.2 and working perfectly.

It sounds like slysoft re-wrote some I/O code for the 6.5 release and that code is still in the build. putting the unstable code behind a toggle might help some, but it doesn’t seem to be helping me.

Is intervideo dvd copy and the other software mentioned in the release notes unsupported as of 6.0.6.5, or is another fix in the works?

ripped problem dvd to hard drive with anydvd 6088 then used dvdshrink - worked perfect thank you

It’s possible this program was not tested with Anydvd by Slysoft. But the “other software” mentioned clearly works with Anydvd, provided the Aggressive I/O mode is enabled.

or is another fix in the works?

Not unless Slysoft is aware of any existing issue . . .

By the way, the previous versions of Anydvd you’re referring to should be 6.0.8.2 and 6.0.8.5, respectively.

[B]yeah thats good but before that i used dvd shrink it was working fine wih anydvd once in a while i’d have to use decrypter to rip the movies but most of the time shrink would handle itfine , they change something in 8.8 that does not like shrink or nero they need to fix that back the way it worked . shrink is the only program that i know can make a iso file to fit on a 4.7 gig blank disc[/B]

[B]im not gona take the chance with 8.8 if system restore cant fix it back to 8.2 forget it i would not recomend installing 8.8 untill some one for sure has good news with this ver.[/B]

Sorry Webslinger - the version numbers in my post are off as you said. Hope everyone can puzzle it out, I was too late to edit it. Should be 6.0.8.2, 6.0.8.5 and 6.0.8.8.

Has anyone using the three programs mentioned - dvd copy, 1clickdvd or pinnacle - said that 6.0.8.8 works any better than 6.0.8.5 with the “aggressive” switch set? The release notes say “may degrade system stability” - I’m not sure anything is different in the two releases, except the offending code is behind a toggle now.

Don’t know guys…I had no problems using DVD Shrink or Nero Recode with 6.0.8.8 without enabling the ‘Aggro I/O’.

Well obviously I didn’t test a lot yet, but those I’ve tried, no issues. Only a problem with 1ClickDVDCopy.

There may be a problem specific to using Intervideo DVD copy with Anydvd 6.0.8.8. If so, it’s entirely possible Slysoft is not aware of the issue–unless, of course, you contact Slysoft.

My impression is that those three programs listed may not work unless agressive I/O mode is enabled in Anydvd.

Exxitar -

SlySoft/Elaborate Bytes CloneDVD2 v2.9.01 can both Create and Burn either DVD-5 or DVD DL ISO Images.

BeLooken

Cool beans! I’m glad that worked. :slight_smile:

Went to 6.0.8.2 and used rip function of anydvd. worked fine to rip “CARS” and played ok after burning with roxio. The update dont seem to like roxio 7.5. I didnt try outher burning programs.

Cool. That means you have a working solution while they work out the bugs. :slight_smile:

Congrats.

It seems anydvd will be more picky as to the burning progams it works with.