AnyDVD 6.0.8.8 - No Region

I’m burning with the above version of AnyDVD a Mad Dog MD-16X3 and have been using both Fuji and Sony DVDs. The movies burn, but when they are finished, they are set to Region 0, even though Region 1 is set to the Default Region. I am burning with Nero 7.5.7.0. Any suggestions would be appreciated.

First of all you cant burn anything with anydvd. So what is your problem? Can you not play the video or what?
BTY welcome to forum.

When you say you are burning with Nero, do you mean Recode2?

That just means Anydvd did it’s job, and the resulting disc is region-free (can be played by dvd players from any region). Anydvd removes region restrictions by default.

Maelic,

By default AnyDVD has “region code” selected under the “Feature Removal” menu option. With this option enabled, the region code is effectively removed from the back up DVD hence the Region 0/Region All attribute you mentioned. If you would like to keep the region 1 lock on your back up DVD you must (assuming AnyDVD is running)

  1. left click the AnyDVD tray icon (fox image).
  2. Click “Settings” under the “Video DVD” option.
  3. In the “Feature Removal” subform, clear the check box next to the “Software Region Code” label (uncheck the box).
  4. Click [OK]

That should do it. Hope it helps.

REGION 1 – USA, Canada
REGION 2 – Japan, Europe, South Africa, Middle East, Greenland
REGION 3 – S.Korea, Taiwan, Hong Kong, Parts of South East Asia
REGION 4 – Australia, New Zealand, Latin America (including Mexico)
REGION 5 – Eastern Europe, Russia, India, Africa
REGION 6 – China
REGION 7 – Reserved for Unspecified Special Use
REGION 8 – Resevered for Cruise Ships, Airlines, etc…
REGION 0 or REGION ALL – Discs are uncoded and can be played Worldwide, however, PAL discs must be played in a PAL-compatible unit and NTSC discs must be played in an NTSC-compatible unit.

What is wrong with having them at Region 0? This means it is region free. AnyDVD makes the DVD region free through the settings you enabled, “Region Code…” etc.

The_Kipper, he means burning with Nero 7.5.7.0. Recode2 is an application inside it.

For what it’s worth, you’re also using an old version of Nero.

I questioned the burning application since AnyDVD is a decrypter so it would stand to reason that maybe he is trying to burn a backup of a DVD. Maybe he will be back and clear things up some.

When I finish burning my backup with Nero, I place my DVD back into my PC. The DVD plays fine and when I look under the drive status on AnyDVD it says “Region code: 0 (no region set)”. The issue comes when I try to play the DVD on our TV’s DVD player, I get the error “cannot play due to area limitations”.

I was under the impression that AnyDVD didn’t just remove region codes, but replaced them with a designated one, hense the reason I blamed AnyDVD.

Maelic -

Your problem is that you have not set the Region Code of your Computer DVD Devise.

The AnyDVD software program requires that the Computer DVD Device have the Region Code set for the AnyDVD software program to function properly. To correctly set the Region Code of a Computer DVD Device the AnyDVD software program and/or any other similar software program have to be totally deactivated when attempting to set the Computer DVD Device Region Code.

BeLooken

That makes sense, I will try that after work, but it looks like I owe AnyDVD an appology.

but it sounds as if it’s his stand alone dvd player thats giving him this message ?

The issue comes when I try to play the DVD on our TV’s DVD player, I get the error “cannot play due to area limitations”.
the dvd player should already be set to a region code.

BL,
EDIT, i also see now that his PC drive isn’t set for his region, you are right :flower:

would anydvd not come up with the error message before and copying can be done ?

It would be a nice add on if anydvd would pop-up and state that the drive region hasn’t been set yet. That’s a good ideal and imagine it’ll be easy to put that into the program too. :iagree:

i thought it already had this ?, in the same as it tells you, you need to reboot aswell as other things, not the small reboot screen from when you update anydvd.

i hope you understand the message screen i’m on about :bigsmile:

Okay, so I defined my burner’s region and tried burning this again. After the burn, AnyDVD reports the disc as “media region free” and the disc is formated as NTSC. However, I am still getting the same “cannot play due to area limitations” error when trying to watch it on our TV. To try to see if something was wrong with the DVD player attached to our TV, I inserted a DVD I burned last year off an old PC that we no longer have. This disc plays fine. The discs are identical when compared to AnyDVD’s “status” (formatting, region free, etc). The only comparable difference between the two media is one is a Memorex (old disc) and the other is a Fujifilm (new disc). After receiving the same results, I tried burning again using CloneDVD2 instead of Nero, no change.

Any other suggestions?

Not a burnt DVD but a bought DVD needs to be put into the dvd drive or burner to set the region code with anydvd off not on…

Maelic

is it your stand alone dvd player giving you this error message? or is the error message on your PC?

if your able to burn a copy of an original disc you have, anydvd has done it’s job, so i’m putting the problem down to your stand alone player

Do you have any Memorex discs? It would be worthwhile to see if you can successfully backup and playback a movie using the same type of Memorex media. Not all standalone DVD players are capable of playing all brands and/or formats of burnable media. To determine the capabilities/limitations of your specific brand and model of standalone DVD player, as well as media compatibility, go to: www.dvdrhelp.com/dvdplayers. I hope this helps.

John

Maelic -

Memorex DVD Media is absolute garbage and should be avoided at ALL times. A CD Freaks Forum search will verify this fact.

To avoid any confusion post the “AnyDVD Summary” page when you place the original Commercial DVD Movie Title that you are attempting make a backup copy of in your Mad Dog MD-16X3 DVD devise.

BeLooken

Its my third-party DVD player giving the error, the backup works fine on my PC DVD player. I switched from using Memorex due to the advice seen on this site, but after switching back, the disc will play. So it looks like I’m stuck using sub-par media until I get a new DVD player, which I’m certain wont go over well with the wife.

Thanks everyone for your help.