AnyDVD 6.0.2.1 Beta released

6.0.2.1, 2006 06 29

  • New: Added support for new versions of the Sony Arccos protection
    to the option to remove “Protection based on unreadable Sectors”
  • New: Support for Windows Vista UAC
  • Change: Individual drive settings window is shown after global settings
    change in setup dialog and after wake up from S3 power saving
  • Fix: AnyDVD did not always request a required reboot after setup
  • Updated languages

Download

Ooooo nice. Anyone know what DVDs have this new Arccos protection?

I think Ultraviolet has the new protection. I downloaded the new version and still can’t copy this movie.

I backed up my copy of Ultraviolet, wide screen, Region 1 with CloneDVD2 2.8.9.9 and AnyDVD 6.0.1.1 no problems.

Ultraviolet, R1 - copied full disc with 6.0.1.1 & CloneDVD. No problems.

Thanks for the headsup on the new version.

i think plenty of people backed this up without issue. if you’re looking for help then you’ll have to provide a lot more information (see the thread at the top of this forum entitled “newbies with burning problems” to see what kind of information we need from you in order to help)

at this point your post just says that you can’t copy it…we cannot help from that information so i guess all we can say is, that sucks for you.

Welcome to the forum mrfordboy. I don’t think that AnyDVD or CloneDVD2 are the issue why you cannot backup this movie. As you can see many of the forum members have done this sucessfully including myself. As reasonsnorules has said we will need alot more information from you (type of drive, firmware, type of media, amybe your computer configuration, etc.) and then we can tackle your problem. If I were you I would try another disc, maybe your source disc is bad, or clean it, it could be dirty.

Ripped full Ultraviolet using this version of AnyDVD and DVd Shrink 3.2 with no problems.

what does everyone think of downloading Beta versions should I do this or wait for the regular one? Just asking because I have had nothing but problems with beta versions of other programs

@watcher1…Just wait for the release version.
I just burned Ultraviolet Region 1 last night with AnyDVD 6.0.1.1,DvdShrink and burned with nero…no problems.

This is just a thought on my part but just wanted to comment on some folks burning issues. I guess it’s nice to say that you have every combination of burning apps. out there but sooner or later your going to have software conflicts with all those programs. I realize we all have different systems and specs that we use but as someone who works with computer systems a lot at work, I see how a lot of software has to be tweeked at the admin. level just to make it compatable with everything else. So just think about average home users who just hit “Download” for everything. Think about how you are just clogging up your systems.
For myself I use AnyDVD, DvdShrink, Nero burning rom. I have over three hundred burns and only 2 have been bad and AnyDVD updates fixed those, The Fog and The Cave. I have a decent burner,BenQ DW1640 and I also use good media, TYs @8x. But my advice, for what it’s worth is clean your systems out. Find the 2 or 3 apps. you need and ditch the rest. I know it can get a lot deeper than this but I just wanted to scratch the surface. I have read so many post from others and they start stating all these apps. they are using in combination with each other and I think… no wonder they are having so many problems. Thanks for allowing me to imput.

for this reason, i’ve recently started manually creating a system restore point every time I install or uninstall something. if something’s not right, zap it back then figure it out before trying again.

i recommend people do the same since troubleshooting can be a pain in the butt especially if it’s something simple like the poster “forgot” or doesn’t think it’s relevant to mention that they’re running 18 different burning programs in their thread about anydvd not working…

it’s 100% up to you. if you want to wait for the official release, that’s fine. there will probably be an extra minor tweak or two in that release that everyone who dled the beta version will have to DL again anyway.

no problems being cautious, but for the record I’ve never had any anydvd that didn’t work correctly, much less cause problems.

if you’re curious, go for it…someone’s computer would have blown up by now if there was something wrong, right? :slight_smile:

otherwise no harm in waiting either.

Just downloaded this. Is the old interface not available anymore?

no it was updated with version 6…

usually when things are updated, they don’t go back!

Thanks reasons.:wink:

I was a little timid about the new interface but it has grown on me and now I like it .

I tried the 6.0.2.1 with ! Click Standard. Had the following problems: Once 6.0.2.1 was loaded the program did not self-start (nothing appeared on the screen but the icon was in the task bar). Whenever I inserted a DVD movie ANYDVD would open, the first screen was OK but when the second screen came up it took several clicks on OK and a slight delay to move on. When the read process was completed by 1 Click I would be asked to put in a writable DVD even thogh one was already there (use two drives). Since the tray would open I would just close it again and the burn would continue as usual. Just removed 6.0.2.1 and went back to 6.0.1.1 and all is back to normal!! Had to remove 6.0.2.1 since installing 6.0.1.1 over 6.0.2.1 caused the “FOX” to still indicate 6.0.2.1. Also my burn log from 1 Click still indicated that I was using 6.0.1.1 when 6.0.2.1 was installed. Anyone else tried the beta with any of these problems?

No problems at all :slight_smile:

Just downloaded 6.0.2.1 beta and tried to copy [B]The Blue Butterfly[/B] and ran into two errors:

  1. while attempting to copy VTS_02_0.BUP got “Cannot read from the source file or disk” - error came up right at away at the start of this file

  2. while attempting to copy VTS_02_4.VOB got “The parameter is incorrect” after most of the file was copied

All other files from VIDEO_TS seemed to copy over fine.

Strangely enough, DVD Decrypter got through VTS_02_0.BUP, but choked on the last part of VTS_02_4.VOB as well. Somekind of “sector out of range…” error.

I post more info if others are having problems with this one.