AnyDVD 5321 bug--looping to menu ("The Housekeeper")

vbimport

#1

This the French movie called “The Housekeeper” (in English), R1. This is what I tried to decrypt it with, but failed miserably using AnyDVD or AnyDVD in combination with anything else. I proved this by playing the compressed/reauthored version in PowerDVD6, from the HD files. I could play everything except the main movie. If I tried to access the chapters (scene selection), I got booted back to the main menu screen; if I pressed ‘play,’ it would just underline ‘play’ again and do nothing. Here’s what I tried (and only after 3 1/2 hours finally got a working copy from HD to burn to DVD):

  1. AnyDVD ‘on the fly’ decryption (jump to main menu) with 1clickdvdcopy to HD;
  2. AnyDVD (jump to main menu) with DVD Decrypter (using SPTI), then 1click to HD
  3. AnyDVD with DVD Decrypter (using Elby driver), then 1click to HD
  4. AnyDVD (jump to main movie selected; this time with use CSS archive unchecked) with DVD Decrypter (using Elby driver), then 1click to HD
  5. AnyDVD (jump to main movie selected) with 1click
  6. DVDDecrypter to decrypt only, then reauthor/compress to HD with 1click

#6 was the only thing that worked–although both AnyDVD AND DVDDecrypter used the exact same keys to decrypt the movie, only DVDDecrypter let me have a decrypted, working version to burn.

I had taken a screen shot of the AnyDVD DVD information, but somehow cannot find it or didn’t save it like I thought I did. :frowning: I hope this is sufficient information to quash this bug for this movie. :iagree:


#2

Yo-

You may want to try AnyDVD 5321 and DVDshrink combo-

I have been using it alot lately to get “Hitch” and “Aviator”

Mike


#3

I think I’ll try Shrink for the fun of it, because it seems the ‘guides’ for using Shrink are much more comprehensive than those available for CloneDVD2.