AnyDVD 5.9.6.0, here come the new problems

vbimport

#1

Well, here is the latest AnyDVD problem. The last of many fixes has

“Installer removes old ElbyCDIO.dll versions from
CloneCD 3/4 installations to avoid a conflict”

as one of the changes. Unfortunately, now CloneCD will hang and not recognize any optical devises on Firewire, possibly USB as well, rendering it totally unusable.

I uninstalled and reinstalled and CloneCD is back. Hopefully, the .dlls will not conflict. Apparently the replacement has problems.


#2

Which version of CloneCD are you using?


#3

Glad that you sorted it out, Chas. :clap:
All I can say is that I’m not having problems with my AnyDVD/CloneCD combo (both latest versions) and my PX-716UF connected through firewire…

EDIT: James was faster (as usual :bigsmile: )

Regards,

ET


#4

They will conflict, if an old ElbyCDIO.dll is in the CloneCD program directory.
CloneCD will not be able to find any CD/DVD-ROM device.

If CloneCD works, I am certain your CloneCD version does not install ElbyCDIO.dll there, so this

“Installer removes old ElbyCDIO.dll versions from
CloneCD 3/4 installations to avoid a conflict”

will do absolutely nothing on your system. :eek:
You can try to reinstall AnyDVD 5.9.6.0, it should not make any difference.


#5

5.2.8.1. Last night I used it with firewire and had the last version of AnyDVD. This AM I installed AnyDVD 5.9.6.0 and CloneCD works with IDE and hangs as it tries to find the firewire drive. After I uninstalled CloneCD and reinstalled, all is fine.

Possibly other things are going on, but there was nothing else I did between last night and this AM.

Do you want me to try uninstalling 5.9.6.0 and reinstalling to see if it happens again?


#6

This is pretty much impossible. If you reinstall CloneCD 5.2.8.1 and click “Show Details” during the installation you will see that ElbyCDIO.sys and ElbyCDIO.dll are skipped(!) and not installed at all, because newer versions exist on your system. If there is a problem with USB/FireWire with the updated ElbyCDIO access layer, the problem will remain regardless of a CloneCD reinstall.


#7

Thanks for your response. At least my problems are solved. Probably something in my files got weird. In any case all is well.

What fantastic support. Have a great weekend.


#8

Just that I can sleep better tonight - you could reinstall AnyDVD 5.9.6.0 and confirm that CloneCD 5.2.8.1 continues to work as it should on your system. :flower:


#9

I hate to be responsible for a bad night’s sleep, but I just finished a series of burns working just fine on Firewire. Closed down firewire, reinstalled 5.9.6.0, restarted CloneCd and it froze up tighter than a drum, requiring a reboot.
I uninstalled both, installed 5.9.6.0 first, then CloneCD and all is well again. If it helps, when CloneCD starts here are the drivers:

ELBYCDIO DRIVER 6.0.0.0.
ELBYCDIO.DLL 6.0.2.2
CCDDDRIVER.DLL 5.0.0.1
ELBYECC.DLL 4.0.0.0
WRITEDVD.DLL 2.5.2.9

I’ll be glad to run it again if you can tell me the details you want from the the 5.9.6.0 install.


#10

my clonecd hangs for about 20 seconds, all greyed out, then loads, could be my system tho ?


#11

Just an update, I installed the latest 2.8.9.7 version of CloneDVD and it had no impact on CloneCD. Still works as after the last re-install.


#12

I have a desktop and a laptop and I get that on my laptop only. If you look in the log windows during this, CloneCD is “Searching for SCSI/ATAPI devices…”

I don’t know if it’s a bug with certain system configurations, but the program still works. It just takes a little longer to load on my laptop.


#13

You mean 2.8.9.[B]8[/B]?

ET


#14

Sometimes even I loose the count of keeping up with the versions… :rolleyes: :iagree:


#15

My cloned cd hangs for 3 seconds
should I be worried :bigsmile:

jokes aside and just to be sure although I was NOT having any problems
I uninstalled all 3 SS programs
rebooted
then reinstalled in following order
AD, CDVD, CCD
No problems


#16

Correct. I clicked on an old shortcut to get the version.


#17

Here’s a new problem I’m having. After installing 5.9.6.0 it erased my registry key and turned AnyDVD into a trial version. I uninstalled it and reinstalled the previous version with no problems…registered to me fine. I just tried to install 5.9.6.0 again and same thing…trial version. Frustrating! Any help would be appreciated.
Thanks


#18

Turn your firewall off install the latest version double click on your reg key. All should be fine. Not saying you are but if you’re using a patch the registry will be rewritten. Although the upgrade did none of the sort to me. Do this and let us know. :cool:

The reason I know of if you got a patch is I check them out to see the response and outcome. I do own a key if my statement brings up questions. Just food for thought. I do this on the laptop to see the outcome since I don’t have the legit version on it but on this PC instead.


#19

Thank you very much Dr. Who, that solved my problem and saved my sanity:) Damn! Never dreamed my firewall would cause such a problem. Slysoft will be happy too, knowing I’m not running a patch :slight_smile: Anyway, thanks again!!!


#20

Glad to of helped. :clap: