AnyDVD 4.3.0.1 released

vbimport

#1

Download

Changelog

AnyDVD History

4.3.0.1, 2004 12 06

- New: Added support for an older version of the "Sony ARccOS
  protection" as found on "City by the Sea" (German) to the
  option to remove "Protection based on unreadable Sectors"
- New: The option to remove "annoying adverts and trailers"
  has been greatly improved again: You now can specify, if
  you want to jump to the main movie, or the title menu.
  Note: If you specified to jump to the main movie and there
  are multiple titles with similar length on one disc (e.g.,
  multiple episodes of a TV-Series) this option will jump
  to the title menu automatically instead of jumping to the
  episode with the longest running time, so you can choose
  the episode you wish to be played.
- Some minor fixes and improvements
- Updated languages


#2

The fox looks better :iagree:


#3

Installed 4.3.0.1 and burned The Bourne Supremacy.
As an experiment I encoded it twice, using both options “jump directly to main movie”,
and “jump directly to title menu”.
The results were exactly the same, it opened at the main menu.
I’m wondering if it it just this particular movie since I haven’t had time to try it on anothern movie. Anybody try jump to main movie and it went directly to the movie?
It did remove all the crap out and went to the menu quite fast.


#4

Thought “Jump directly to main movie” was for play back on pc…Not for transcoding…could be wrong. And maybe not sure what you are talking about lol


#5

Sorry, perhaps I used a poor choice of words when describing. I used both options in AnyDVD and then transcoded and burned with CloneDVD, the results were identical when playing back on my stand alone player.

If these two options are only applicable to playback on a PC I find them useless cause I don’t watch movies on my PC.


#6

Me also…i never watch movies on my pc. I was talking to a friend about this same thing the other day. Will wait and see what replies come here.


#7

it doesn’t work on all movies

you don’t need to burn your dvd’s to test it

if the go to the main movie option works on your software player
it will work on the copied disk too

@rolling56
yes your are wrong it has an affect on transcoding as well


#8

it has an affect on transcoding as well

AFAIK only if your choose the output method to be an ISO/UDF image and then mount then image and burn the mounted image.

@ itzbinnice
To see if AnyDVD can handle this movie with the jump to function, simply enabw that option insert the oringinal into your pc and play the DVD. This test will take 15 seconds. If it works and skips the menu then the above method will work! If not then bad luck.


#9

Frisk
“it doesn’t work on all movies”
Do you have any idea as to why it works with some, and not on others?

PeebZ
“@ itzbinnice
To see if AnyDVD can handle this movie with the jump to function, simply enabw that option insert the oringinal into your pc and play the DVD. This test will take 15 seconds. If it works and skips the menu then the above method will work! If not then bad luck.”

Thanks, yes that makes sense, what you see is what you get, fast and efficient way to test.


#10

Wel I’ve did some experimenting and am not impressed with the results, I’ve uninstalled 4.3.0.1 and went back to 4.1.1.2. I’ll wait for another future version to try again.

I took 5 different store bought DVD’s and first tried jump directly to main movie, 3 went to the menu, the 4th began with the MGM lion and opening credits, and the fifth remained on a black screen with a loop of audio playing. I deleted the CSS key each time so it wouldn’t revert back to it when trying the other option. Then I tried the jump directly to title menu and the results were almost identical.
I lost interest and just uninstalled the program, far too inconsistent for me.


#11

In what respect does 4.1.1.2 work better than 4.3.0.1?


#12

@PeebZ
“AFAIK only if your choose the output method to be an ISO/UDF image and then mount then image and burn the mounted image”

nope it works with vob files as well no need to to an ISO/UDF image


#13

@itzbinnice
“it doesn’t work on all movies”
Do you have any idea as to why it works with some, and not on others?

guess because they are not all structured in the same way


#14

I installed 4.3.0.1, and each video I tried to duplicate told me to go online and find information on CSS.
This occured even with movies I’ve copied before.
I ended up going back to an earlier starting point, and let windows uninstall it.
Got any ideas?


#15

It is really weird. Will check it for myself.

Checked:

Works fine, no similar experience.


#16

I have had similar problems with 4.3.0.1
It can not run some movies in my software payer as the CSS it uses is wrong.
I have uninstalled 4.3.0.1 and re-installed 4.1.1.2
Now all the movies play again.
Just today, 4.3.0.1 burnt a black screen only for ‘Legally Blond’ while 4.1.1.2 made a perfect back-up.
4.3.0.1 doen’t alway get the CSS key right.