AnyDVD & 1ClickDVD; won't run w/o DVD43

vbimport

#1

Long story; here’s the short version:
Bought Optiwrite & 1Click 9/2004. Found I needed CSS override so found DVD43, the free version, and everything worked great for a few months. I liked 1Click because it did its job.
Then… I tried to backup “Maria Full Of Grace” and got only video/no sound. Thought I should update DVD43; Googled it and downloaded it. It worked fine on everything else, but I still couldn’t get sound on “Maria…”. Then I noticed a red warning dialog when DVD43 loaded, did some searching, and found that I had “upgraded” DVD43 from a site other than the free one and my “trial” period was about to end. I let it expire (why pay for something that someone else offers for free?) and then 1ClickDVD started locking up. It would open, but when I pressed “Start” it showed “compression 50%” and then locked. Needed to Ctrl-Alt-Del to get rid of it. I tried all forms of uninstalling/installing both DVD43 and 1Click, including expurging the register of anything with the “DVD43” string, but couldn’t get 1Click to work. Then I started looking for alternatives to DVD43 and found AnyDVD. I downloaded the trial version and things started working again; I was able to backup four or five dvds, but then I noticed that DVD43 was still in my tray. When I closed DVD43 then 1ClickDVD would lock up like before.
Maybe I’m just a conspiracy-paranoid, but over all of the I’ve had the impression that the DVD43 (not for free) program has left a worm on my machine to keep me from getting successful DVD backups until I buy their ripped-off product.
More pertanent to this forum: Why doesn’t AnyDVD work with 1ClickDVD without DVD43 also operational?
Any help would be appreciated.


#2

i use 1 click dvd… try the 4.1.0.9 they just updated it… use anydvd and DVD Region+CSS Free i tried dvd43 good for being free but you need to by one or both region-coded/CSS-encryptorsi could only get the english subs. to work no sound i think its in the settings what language you pick


#3

I assume, that DVD43 (non free) indeed left something “behind”. Make a note, where it has been installed, then uninstall it. Delete it from your “Program Files” folder, if there are some “left overs”.
Then check, if it loads a driver. Use regedit, goto
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}]

Look what is in LowerFilters and UpperFilters. If you are skeptical, delete everything. If some app stopps to work, you can reinstall it.
AnyDVD only uses “AnyDVD” in lower filters, “ElbyCDFL” is from CloneCD, “ElbyDelay” from CloneDVD.
Good luck!