Any success with Verbatim DL on 3500 (Herrie's 2.17)?

I tried using my 3500 with Herrie 2.17 to burn a DL of an 8.2G ISO file with both nero 6.3.1.25 and Decrypter 3.5.1. The Verbatim was recognized and registered at 4x, but both attempts resulted in errors before burning began. Nero gave me an I/O error indicating power calibration failure (will post the log shortly) and Decrypter gave me an error (something involving L0 (layer 0?) which I did not save D’OH :confused:

Just wondering about a few basic setup issues before the details –

I have the NEC set as a slave to a Plextor 712 as master.
DMA enabled.
Was downloading some binary headers at the time with Grabit (but not decoding) and probably had McAfee anti-virus running in the background.

Never had problems burning SL before. Could some of these trip up a DL before it even starts??

Any success stories or other failures with 2.17?

Thanks,
Dave

No problems here, although I’ve only recorded one disc, a RiDisc RITEKD01, as yet I’ve not tested playback, but hope to find time to do so this weekend.

Here’s the error log for the one DL that I tried to burn in Nero . . . Unfortunately, I don’t understand enough of the log to know why the burn failed. I did try to use this same disc with decrypter but the burn failed there as well. Any assistance or recommendations would be appreciated.
Dave

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.60 (1021), size=45056 bytes,
created 9/10/1999 1:06:00 PM
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’:
Ver=2.0.1.68, size=160016 bytes, created 7/22/2004 5:33:44 PM
Nero version: 6.3.1.25 (Nero Express)
Recorder: <_NEC DVD_RW ND-3500AG> Version: 2.17 - HA 1 TA
1 - 6.3.1.25
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <PLEXTOR DVDR PX-712A >Version: 1.05 - HA 1
TA 0 - 6.3.1.25
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : ST360020A atapi Port 0 ID
0 DMA: On
DiskPeripheral : ST3200822A atapi Port 0 ID
1 DMA: On
CdRomPeripheral : PLEXTOR DVDR PX-712A atapi Port 1 ID
0 DMA: On
CdRomPeripheral : _NEC DVD_RW ND-3500AG atapi Port 1 ID
1 DMA: On

=== CDRom-Device-Map ===
PLEXTOR DVDR PX-712A E: CDRom0
_NEC DVD_RW ND-3500AG F: CDRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 511MB (523808kB)
Free physical memory: 137MB (140876kB)
Memory in use : 73 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Enabled (1)

3.11.2004
Burn DVD Image
6:56:19 PM #1 Phase 90 File dlgbrnst.cpp, Line 1855
Buffer Underrun Protection activated

6:56:20 PM #2 Text 0 File Reader.cpp, Line 126
Reader running

6:56:20 PM #3 Text 0 File Burncd.cpp, Line 3152
Turn on Disc-at-once, using DVD media

6:56:45 PM #4 Text 0 File DlgWaitCD.cpp, Line 247
Last possible write address on media: 4173823 (927:30.73, 8151MB)
Last address to be written: 3924673 (872:08.73, 7665MB)

6:56:45 PM #5 Text 0 File DlgWaitCD.cpp, Line 259
Write in overburning mode: NO (enabled: CD)

6:56:45 PM #6 Text 0 File DlgWaitCD.cpp, Line 2162
Recorder: _NEC DVD_RW ND-3500AG, Media type: DVD+R9 Double Layer

6:56:45 PM #7 Text 0 File DlgWaitCD.cpp, Line 420
>>> Protocol of DlgWaitCD activities: <<<
=========================================
Insert empty disc to write to.
(Medium in drive: Unknown. Medium required by compilation: DVD+R/RW,
DVD-R/RW, DVD+R9 Double Layer.)

6:56:45 PM #8 Text 0 File ThreadedTransferInterface.cpp, Line 813
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (2 - CD-ROM Mode 1, ISO 9660)
2 indices, index0 (150) not provided
original disc pos #0 + 3924674 (3924674) = #3924674/872:8.74
not relocatable, disc pos for caching/writing not required/not
required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length
3924674 blocks [_NEC DVD_RW ND-3500AG]
--------------------------------------------------------------

6:56:45 PM #9 Text 0 File Burncd.cpp, Line 3877
Can only write at 4x (5,540 KB/s) instead of 5.2x (7,200 KB/s) to
current disc.

6:56:45 PM #10 Text 0 File ThreadedTransferInterface.cpp, Line 984
Prepare recorder [_NEC DVD_RW ND-3500AG] for write in
CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0
8037732352, ISRC “”
DAO layout:
===========
_Start|___Track|Idx|RecDep|CtrlAdr
0 | lead-in | 0 | 0x00 | 0x41
0 | 1 | 0 | 0x00 | 0x41
0 | 1 | 1 | 0x00 | 0x41
3924674 | lead-out | 1 | 0x00 | 0x41

6:56:45 PM #11 Phase 24 File dlgbrnst.cpp, Line 1855
Caching of files started

6:56:45 PM #12 Text 0 File Burncd.cpp, Line 4163
Cache writing successful.

6:56:45 PM #13 Phase 25 File dlgbrnst.cpp, Line 1855
Caching of files completed

6:56:45 PM #14 Phase 36 File dlgbrnst.cpp, Line 1855
Burn process started at 4x (5,540 KB/s)

6:56:45 PM #15 Text 0 File ThreadedTransferInterface.cpp, Line 2344
Verifying disc position of item 0 (not relocatable, no disc pos, no
patch infos, orig at #0): write at #0

6:56:45 PM #16 Text 0 File DVDPlusDualLayer.cpp, Line 397
Disc finalized, LBA total Image size: 3924674 (7665MB), Last LBA L0:
1962351 (3832MB)

6:57:07 PM #17 SCSI -1106 File Cdrdrv.cpp, Line 1191
SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x03237000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x73
Sense Qual: 0x03
CDB Data: 0xBF 0x00 0x00 0x00 0x00 0x00 0x00 0x20 0x00 0x0C 0x00
0x00
Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x73 0x03

6:57:07 PM #18 Text 0 File DVDPlusDualLayer.cpp, Line 481
L0 Data Zone Capacity set to 1962352 (1DF170h, 3832MB) -> ERROR,
capacity different:
L0 Data Zone Capacity on disc: 2086912 (1FD800h, 4076MB)
L0 Data Zone Capacity requested to be set: 1962352 (1DF170h, 3832MB)

6:57:07 PM #19 CDR -1106 File ThreadedTransferInterface.cpp, Line 1614
Power calibration error

6:57:08 PM #20 TRANSFER -27 File ThreadedTransferInterface.cpp, Line
1614
Could not perform start of Disc-at-once

6:57:08 PM #21 Text 0 File dlgbrnst.cpp, Line 1713
Set remaining time: 0:00,000 (0ms) -> OK

6:57:08 PM #22 Phase 38 File dlgbrnst.cpp, Line 1855
Burn process failed at 4x (5,540 KB/s)

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.60 (1021), size=25244 bytes, created
9/10/1999 1:06:00 PM
File ‘Drivers\PXHELP20.SYS’: Ver=2.02.57a, size=17168 bytes, created
7/30/2003 2:02:00 AM (Prassi/Veritas driver for win 2K)
File ‘Drivers\atapi.sys’: Ver=5.1.2600.1106 (xpsp1.020828-1920),
size=86912 bytes, created 8/29/2002 1:27:50 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows
NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

I want to buy a Nec 3500 but this post scares to me. All the users of the 3500 have problems with Verbatim DL@4x? I use the LG now 4120B and I do not have any problem to 2.4x, but I want to obtain such or better results @4x. is able the Nec of doing it? Thanks!

No just he has problems with them =) I’ve seen a lot of succesful burns with Verbatim DL media.

you can say to me that FW you use and your amount of PI/PIF whit Verbatim DL@4x? Varies much the Pi/Pif to burn @2.4 with the 3500?
Thanks again!

I have burned verbatim double layer media with NEC 3500AG and herries firmware 2.17 and have had no problems…
Btw i used dvd decryptor which at this time i think is best with layer break…


WoW… smooth test of cdspeed… You could also publish a reading with plextool or Kprobe, please? Thanks!!

I could if i had a liteon or plextor but i only have 2 dvd drives NEC 3500AG and SONY DRU500AX also my dvd-roms are both LG …

zero problem… thank you very much anyway. I have managed to compile sufficient information and already I confirm that the quality of burned of Nec @4x is very good :slight_smile:

Just an update . . . while I have not done plextools tests on the DL disc I burned, I can at least report that I updated my 3500 FW to TDBs’ 2.18 (with RPC1 and riplock removed) and was able to successfully burn a Verbatim DL! The NEC 2.18 FW used by TDBs has a new write strategy for DLs and maybe that was the cure. Playback was fine on my Pioneer 563, although my Toshiba 4900 would not recognize the DL disc.