Any success with DVD+R DL in NVE3?

vbimport

#1

I’m not sure if this is a Nero issue or a burner issue, so I hope you’ll excuse this (since I’m a newb here), but has anyone had any success getting NeroVision Express 3 to burn their movies onto DVD+R DL media? When I’ve tried it, transcoding goes fine, but when it comes time to do the actual burn, Nero stops and I get the following error in the log:

########################################################################################
[16:24:03] DVDEngine ERROR
[16:24:03] DVDEngine cause: 3 (invalid_parameter)
[16:24:03] DVDEngine source: _get_PGC_PB_TM
[16:24:03] DVDEngine description: ICellRef refers a cell (VOB_IDN=1, C_IDN=22) which does not exist in
[16:24:03] DVDEngine VTSTT_VOBS#4.
[16:24:03] DVDEngine ########################################################################################

Nero InfoTool correctly identifies my drive and media, but just won’t burn to it. Single-layer media work just fine (I’ve used +RW and -R), but I take a major quality hit when Nero compresses the burn to fit.

I can (according to NVE3) fit a little over 200 minutes of Standard DVD quality recordings on a DL disc (5 episodes of edited programming), but since I can’t get it to work, I’m stuck with either just 2 episodes on a single-layer disc at Standard quality, or 4 at Long Play, which looks terrible.


#2

looks to me to be a nero error and not a hardware or media problem. try dvd shrink, save as iso, burn using dvd decrypter [install it BEFORE you install shrink] if you want to use dl dvds and avoid shrinking then in shrink’s prefs choose the dl size



#3

also give dvdfab a go


#4

Did you give the DVD a name? Use only 11 characters.


#5

I’ve heard the most success with DL is with Dvd decrypter in ISO read and Write mode.Nero has been a bit** to get a good DL burn successfully.I did my 1st last night and paln on watching it tomorrow.All 34 1/2 hours of it. :rolleyes:


#6

Well, it seems I got it to work simply by choosing Burn At Once in NVE3. I guess something is being lost in the translation when it creates the image on the drive first before actually burning.

Thanks anyway! I may still check out the programs you peeps suggested, though. :wink: