Any other Liteon Users get NO TAO write with this recorder

vbimport

#1

Hi..I tried to burn a .bin/.cue file today and I get a message in Nero that it can not burn TAO with my Liteon 24102B...anyone else get this...

I burned it DAO but I get error message at the end of the write...but the disc does play....it is a vcd


#2

what speed do you burn vcd’s ??
what is the error??
and do you use the latests nero??

can you burn the vcd at dao/96?


#3

I am using Nero 5.5.8.2…I burn at max…and used DAO can not recall if it was DAO-96…

the error message was something like invalid write can not complete disc at once write…it did write all the data to the cdr I guess it had trouble closing it…

the vcd plays the video …seems marginal quality

but why will Nero not burn at TAO with the Liteon


#4

i will try to burn a disk in TAO…and report about it


#5

well I switched back to nero 5.5.8.0 and can not burn TAO…but DAO-96 works fine with no error message…I have not tried just DAO…

The .bin/.cue was a vcd and it burned fine at max DAO-96

Is TAO better for burning .bin/.cue files???

I always thought DAO/DAO-96 was abetter write mode…but maybe not for an image


#6

also should I have burned the vcd .bin/.cue at a slower speed for better quality???


#7

more interesting info…I just wrote TAO with a .bin/.cue file of data application…

the vcd .bin/.cue gives no error when I write in DAO-96 but gives and invalid write state can not complete DAO with DAO only…very weird…it appears to be a problem with the vcd .bin/.cue…in ver. 5580

but ver 5582 the data app .bin/.cue would not write TAO as well just DAO only gave same error message…very weird


#8

writing vcd at to high speeds can cause sync errors between video and audio.

it is advised to wrote vcd’s in tao/sao but i never had problems using dao/96