Any help

vbimport

#1

hp dvd 300 vi dvd+r. i decrypt with dvd decrypter,than use the great dvd20ne111.and than burn with nero(newest release) for the life of me cannot get the dvd to play on any dvd players (have 5).burns 1 to 1 fine.if i check the disk it shows all files burned to disk but wont play,can anyone help thanx great site:bow:


#2

Stop using Nero, and try some other program. Somehow Nero fixes the compatibility for brand x every version by breaking compatibility with brand Y

Nero discs are somehow not 100% compliant, try something like Stomp’s recordnow MAX. That never produced a failure for me, and i tried it on a lot of standalone’s!


#3

are you shure using the right settings in nero? i tested 2 versies:
5.5.9.17
5.5.10.28(Enterprise edition and both are working on couple tested stand-alone’s(in total:5)

New Compilation: DVD
Settings:
DVD-ROM(UDF/ISO)

ISOtab:
++++++
Iso Level 1(Max. of 11 =8+3 chars)-ISO9660
All others(Joliet) “Unchecked”

UDF tab:
++++++
Physical Partition
file system: UDF 1.02
now try burning it :slight_smile:

if the burn fails again theres another way using Nero
install IMGtool 1.00.4(freeware) and burn movie again(assumed you checked the movie (powerdvd,windvd,wmp) bfore burn

also go to the directory/folder:
ie: D:\MOVIEDUMP
where the VIDEO_TS is and add "empty new folder and rename to AUDIO_TS
it should look like this:
D:\MOVIEDUMP
VIDEO_TS
AUDIO_TS
Now if you are using IMGTool go to the “Source” and that would be :
D:\MOVIEDUMP
Check the option: Reallocate VIDEO_TS Structure in IMGTool
i hope it solve your toasters :wink:

http://www.mrbass.org does have a IMGtool burnguide :smiley:


#4

I’ve never had any problems writing using nero - and all I do is pick DVD-Video - drag’n’drop, and click write!


#5

Yep … have to agree … Nero has performed 100% for me
from early versions right through to latest.

No problems with Ritek disks (clue) :wink:

Disks play fine on 2 seperate PS2’s, 2 Sony Standalones, 1 Cyberhome 528 Standalone, 1 Panasonic and 1 Proview Standalone.


#6

thanx to everyone,found out it was the stupid memorex disks.i bought some fuji film and it is flawless.
STAY AWAT FROM MEMOREX IT WILL RUIN YOUR DAY AND NIGHTS
happy to say ive burned a 1/2 dozen or so had no idea the disks make that much of a difference thanx again your input was
greatly appreciated jim:bigsmile:


#7

Hello flteal:

I am glad that your problems were solved. However, I do have a problem with my Toshiba and Nero, meaning that no matter what settings I applied to Nero’s program, my Toshiba 1200U does not
accept the +r or the +RW discs. (Only one +R disc was read by the Toshiba.) This is why I am trying to evaluate copy to dvd, excet that it is not working in my set-up. I am working with the VSO folks, but so far the problem has not been resolved… I am also going to try Gear Pro.
Have any of you used Gear Pro and/or copy to dvd? If so, please post your comments.

Thanks

Totonho03