Any DVD reg error

Hi Id appreciate any help.

not had any problems with Any dvd until I installed the latest version

when I go to register and then point to my reg key it comes up "Register AnyDvD blah blah Key.AnyDVD has failed !

anyone knows what gives

Cheers

Yeah, read this postings, it may solve your problem.

http://club.cdfreaks.com/showthread.php?t=138281

Try right clicking on the key, select properties and see if there is a unblock menu choice available, if so, click on it.

Hi :slight_smile:
If the above link doesn’t help try
http://club.cdfreaks.com/showthread.php?t=138785

neither solves my problem

If you are using a key bought from SlySoft, I suggest you ask SlySoft.

Listen I havent come here to complain , but Ive heard nothing from AnyDVD people.

It really annoys me when I can get the software on Bit Torrent , but I choice to buy it.

Ive now sent 4 support emails and no replys nothing.

It seems my Reg key has been banned in the latest version , it still works under the last version.

No I wouldnt mind being told this officially.

I have lost faith in these people.

people who are honest get nothing in return.

Jamie

I have never been ask to re install a key after an AnyDVD upgrade. Are you re-booting after the upgrade?

@ Gators,

Suggest visiting SlySoft (http://www.slysoft.com) and downloading the latest supported copy of AnyDVD from their Web Site.

Then de-install your present copy of AnyDVD (Start->Program Files->SlySoft->AnyDVD->Uninstall). When asked to keep old settings choose NO. Reboot. Install the copy of AnyDVD you just downloaded from SlySoft. Register it with your key. Reboot.

Please return the Forum and let us know what happened.

Best Regards,
bjkg

no it still dont work buddy

Try this

http://club.cdfreaks.com/showpost.php?p=1015330&postcount=7

no still not working thanks for the help guys

@Gators:
I suggest you may contact SlySoft to get technical support
http://www.slysoft.com/en/contact.html

I have 4 times Marlowe and I havent recieved a answer , probably cause I dont know what my licence key number is

look at the email element5 sent you and it will have your licence key number there.

sorry for being a bafoon but is it the same as the reg key number ie 7 digits long

here is a screen capture of the error message , hope this helps


I get the same error on both AnyDVD and CloneDVD 2, I e-mailed support weeks ago and no response! I had registered these products on 5/7/2005. None of these following suggestions up top helped me either.

I’ve attached an image as well to show what I’m getting… Anydvd won’t even open to show me it has expired.

Please open the .key files in Notepad and check, if the look “good”.

Yeah, it looks fine. It was working perfectly until these new updates were released and they just mysteriously turned bad. I looked in the registry and everything looks fine where its putting the keys in.

I just feel a little mad because you don’t expect your registration keys to just fail after a month and a half after you’ve purchased it and get no support from the company.

I’m another victim of this nonsense.

The last couple of AnyDVD updates have complained that the trial is expired, but reinstalling the license key worked.

The latest one pulls the failed message garbage. Fortunately I kept the old versions around and by going back a bit I got it back in operation.

Looking at the license key files they are registry entries. I checked the registry, what appears to be a correct value is in there. (I didn’t check every byte of it, they certainly look the same though.)

I’ve tried to contact Slysoft and I haven’t gotten any answer. Like the other poster this is probably because I have no idea of the license #. I still have the original e-mail and I looked it over, there’s no license # in it. There is an order number but if they mean that they should say so. They also shouldn’t go requiring data for tech support that we have no reason to know is needed.

Since the right key is in the registry it’s like the key is banned or something.

Did they screw up and ban legit keys in response to a key generator or something?