Any DVD don't works with latest Version of Intervideo DVD copy platinum 2

Any DVD 3.6.1.1 don’t works with the latest version of Intervideo DVD copy Platinum 2 (Version 2.0B002.09C00)

hopefully this can be fixed with the next release of AnyDVD

Please use the latest version of AnyDVD.

If you use Windows 2000 or XP:
Make sure, that AnyDVD “SafeMode” is disabled (Settings->Programm, Windows 2000/XP only)

I have tried it with the latest version 3.6.2.4 once with safe mode disabled once enabled.

It didn’t worked :frowning:

I had installed Intervideo DVD copy Platinum Ver. 1.2, and Intervideo DVD copy Platinum 2 ver. 2.0b002.06c00 on my system both worked together with AnyDVD but version 06c00 had to much bugs and created faulty non working DVD’s; only one third were working.

I have downloaded version 2.0b002.09c00 and realised AnyDVD is no
more working.

I have first tried the latest version of AnyDVD, unfortunatelly this doesn’t
help… but the funny thing is… now even version 1.2 doesn’t work anymore with AnyDVD.

I have uninstalled 09c00 and re-installed 06c00 but now doesn’t work
with AnyDVD too.

It seems they have added something (a driver or a registry entry) to their
latest version to prevent the use of AnyDVD.

ok, it works now…

i needed to enter a not protected disk into my dvd-rom first

:confused:

Could you please elaborate?

I updated to Any DVD 3.6.2.4 and disabled safe mode

Then I restarted the computer.

I started IV DVD copy and inserted a Disk. IV DVD Copy said Disk is copy protected and can not be processed therefore.

I inserted a not CSS copy protected disk and IV DVD coul read it
(i did not process anything I just did IV Copy let recognize the disk)

Then I inserted the protected disk again and now IV DVD did not
recognize it as copy protected anymore.

Now I can open and close the application restart the PC every
DVD is recognized by IV DVD copy as not protected

AnyDVD works again :-)))

the trick is to follow this order of operation:

when you have anydvd configured shut it down. start up anydvd, start up dvdcopy 2, THEN put the DVD you want to copy into the DVD drive and take it from there.

this is what I did but IV DVD copy 2 platinum recognized
the DVD as copy protected

I had to insert a not copy protected DVD first… only for once