Any DVD 6522 won't work, Nero8, Vista 64 Home Premium

Hi,

I’ve searched the forums and I can’t find anything specifically like my issue.

I got a new computer last spring and Any DVD hasn’t worked on it yet, this is starting to bug me because I want to use the dual layer burner… I can still use Any DVD on my Pentium 4, 1.92 gHz with 1 Gig RAM running XP 32 fine.

I haven’t been able to run AnyDVD any version including this one 6522 since the beginning. It doesn’t analyze, says it is but takes 20 30 minutes (less than 5 on other computer) but nothing comes out (no preview if clicked). Then to compile (which isn’t really working either) it says it will take 382 minutes or longer, a lot shorter on my other computer.

This computer is running Vista 64 home premium, pentium quad 9450, 2.66 gHz with 8 G RAM I use Nero 8.3.6.0 on both computers (Nero Recode). I have tried ripping to hard disk and get this error FileIO 3_VTS 01_0.VOB 0 382976. Burner is a Lite-ON DVDRW-LH-20A1S ATA.

Burner and computer work otherwise. Any thing else I should add for help.

Thank you in advance.