Any dvd 5956 & 1 click dvd problem

vbimport

#1

:a What the Dily I just downloaded the latest version of any dvd 5956 and just like a few days ago with the last download I get an error 1 message: this DVD is encrypted. I checked that just in case the "safe mode was off and still I get the same message. Can any one please help??? I’m wondering if the download was completely “SAFE”??? :confused:


#2

What dvd was it?


#3

Narnia which I copied at least 3 times already.


#4

I just now tried to download the version again and reboot at end just like last time and I don’t know yet but it may have worked.Fingers crossed…


#5

Try a movie only copy and also try cleaning the disc, you can get an encrypted error with a dirty disc. The other thing is , have you uninstalled Nero with Neros clean tool lately? That will also make anydvd not recognize your drive, all you have to do is reinstall AnyDVD.


#6

Thanks for interest but I only have Nero Express 6 edition - all the while Ive been using 1 click dvd for easy back-up. Besides I have to use what I’ve already paid for-Ya Know. :cool:


#7

I have exactly the same issue with those programs. I had no problems until I upgraded AnyDVD to 5956 at which point I couldn’t get the program to even load anymore. I uninstalled and reinstalled 5953 but I now get that same error message for any title I put in. the fox gets red and AnyDVD reads the DVD title but 1Click returns that “DVD is encrypted” message.

I reloaded DVDDecrypter and ran it and it worked flawlessly if slowly. Tried to contact AnyDVD tech support only to discover that they have NO phone support and a 2-day email turnaround. That’s just NOT acceptable for a tiny little program you have PAID for but can’t use, IMHO.


#8

mikeyman, you never said if you ever fixed the problem. Did downloading another copy and reinstalling it resolve the problem?