Another Warcraft 3 thread

vbimport

#1

Sorry for another Warcraft3 thread, but I was wondering if my plextor 16/10/40a can burn Warcraft 3?

My friend burned a version of Warcraft 3 using the plextor 40/10/40, and it works because it autoplays. But when he tries to start warcraft3, it would still ask for the CD. What's wrong?

How would he be able to burn it so it works exactly like the original?


#2

Well, you are right about the new thread. What, there are like 50 of them at every forum now. Try using the search button. There have been many “solutions” to burning the game, I burnt it with my plex121032a using the cdmate at 4x.


#3

I’ve tried using CloneCD v4 along with the GameCD profile, and it would burn fine, it would autoplay and when I clicked “Play Warcraft 3” it would ask me for the CD even though it’s inside the cdrom. I’ve tried cdmate, using the wizard and selecting SecuROM v1/2 and it still did the same thing. Again, my burner is plextor 16/10/40a. What am I doing wrong? Any help is appreciated.


#4

I have a 16/10/40a and finally i was able to not only backup but play it(the important part0. I tried clone cd, didnt work ,itried fantom cd backup didnt work but the emulation did,then i tried cd mate secure rom 1/2 mode . Heres the strange part. It wouldnt play on the plextor,or my hitachi dvd gd 7500 when i clicked the desktop icon. But when i went to my computer and explored the cd on the hitachi i clicked autoplay and after about the 3rd retry it played and has since played like that. So what is on the cd that wont let it play otherwise i have no clue.


#5

wc3 backup’ed fine with last fantomcd and “securom*NEW” profile on 32123s …
i could be played without cd in tray now…


#6

Guys, thanks a lot for the help, I now have a fully working backed up version of warcraft3.

Plextor 16/10/40s can indeed burn Warcraft 3, but the problem lies in the fact that it can’t READ the burned version. I installed my old cdrom and read the cd with that and it worked. Thanks to those who helped, I really appreciate it :slight_smile: