Another user with only 2x speed :(

:a
Help me please…I am using a dell 1525 with Windows vista home…pretty lame i know :iagree:

Anyway i recently have noticed that i can only burn @ 2x speeds…I have checked in device manager but i noticed that my ata channel 0 is showing that enable DMA is checked
Channel properties: supported devices 2
but ONLY 1 device is being shown…with the target :0 , Device type: ATAPI cdrom, Current mode :Ultra DMA Mode 2

When i searched i noticed the thread that has the vista tutorial shows both devices being shown…mine doesnt…:a

Can somebody help me…

P.S it wasnt showing ATA channel 0…i had to uninstall one of the IDE channel and then when i restarted it showed ATA channel 0

http://winhlp.com/node/411

have a look here
resetdma is program you can run to reset dma settings.

[QUOTE=padoor;2455444]http://winhlp.com/node/411[/QUOTE]It’s better to start with http://winhlp.com/node/10 :slight_smile: